New Tingy rattle at neutral driving and getting warm... [Archive] - GrandAmGT.com Forum

PDA

View Full Version : New Tingy rattle at neutral driving and getting warm...


bobs02se
08-31-2009, 06:38 PM
My 02 ecoted has been great to me for the past year and a half. 165,000 Miles so far.. The past week, I have noticed a small rattle sound. I first thought maybe a heat shield rubbing or broken weld. I jacked the car up and have not found anything like a loose or rubbing shield. It is very light metallic sound. One guy heard it and said converter shield. However, I do not think that applies to my engine... I do know it happens for just a second right after a shift. If I am driving, and give it just enough gas to be in neutral land(no push or pull) I can make it make the sound constantly... The other thing I have noticed is in a drive through lane, temp gauge never used to go above the half mark. Always a dead steady needle. But I have noticed it slowly goes two lines above the half mark, even though it is 20 degrees cooler this week than in the past few months. Turning my heater on will slowly pull it down to half again.. I have a few ideas, and I am hoping I am wrong.. Maybe someone else has had this problem.. Thanks, Robert

GCarr99GT
08-31-2009, 06:49 PM
I think I have the same rattle you're describing, but I have the 3400. It's been doing it for a couple years now, but I can barely hear it and it only happens at idle so I sort of forgot about it. Seems to come from the front right of my car.

What were your ideas? Belt tensioner?