Dim passenger headlight [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Dim passenger headlight


nytemayr
09-03-2009, 07:14 PM
Hi all I am new here and needed help out of desperation.

I have a problem with my right headlight being dim. I have a 2000 GT, 3.4 blah blah blah. the lights did work at one point when i got the car about two years ago but recently the headlight went dim. I hit the HI/lo beam on the stick nothing, changed the bulb, nada. checked all the fuses, nothing there either. looking for this ground thing all over, having issues figuring where it is at. what i need is a picture of where the ground wires connect to the frame. I did find two of them but took them out and re attached after cleaning. I might try again on that. this time probalby sand the surfaces. any suggestions and picture of where the ground wires are hiding would be helpful.

nytemayr
09-03-2009, 07:51 PM
got it it was the relay...weird

Haughee
09-03-2009, 08:15 PM
For further Info, here is a picture of where the grounds are. This is on the drivers side. 8 wires connect into that blackbox and then ground to the frame. I sheered mine off and had to rig up a ground.
http://img196.imageshack.us/img196/2698/iphone066.jpg

nytemayr
09-04-2009, 09:54 AM
Damn it! ok all I keep blowing a fuse for the R/H headlight. So now i have a electrical short someplace. I will reground the little black box as per in your picture when it comes home. what other places can i check for ground problems do you think?

TheCrownHolder
09-19-2009, 03:38 PM
Hi all I am new here and needed help out of desperation.

I have a problem with my right headlight being dim. I have a 2000 GT, 3.4 blah blah blah. the lights did work at one point when i got the car about two years ago but recently the headlight went dim. I hit the HI/lo beam on the stick nothing, changed the bulb, nada. checked all the fuses, nothing there either. looking for this ground thing all over, having issues figuring where it is at. what i need is a picture of where the ground wires connect to the frame. I did find two of them but took them out and re attached after cleaning. I might try again on that. this time probalby sand the surfaces. any suggestions and picture of where the ground wires are hiding would be helpful.

im having the same exact problem with my left headlight, except that it was dim for a while and then it completely burned out ...where did you find the relay