Need Help: Car Sporatically Dies on Startup [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Need Help: Car Sporatically Dies on Startup


Panacea
12-30-2009, 11:05 AM
This is for my wifes '06 rendezvous with the 3500 engine. It has the same symptom as my grand am had, except hers can happen on a cold start (the grand am was warm starts only).

Anyway, the situation is that I will start the car, it'll do it's post test, RPMS will go up, then the car drops below idle and dies. I never solved this issue with the Grand Am, and it's really pissing me off on her car. Has anyone been able to solve this issue, or know what may be wrong?

This spring I plan on cleaning the MAF, hoping that that is the problem, but I'm not certain.

Her car has around 52,000 miles, roughly the same amount of miles on my Grand Am when it started happening.

Any help would be appreciated.

hahano404
12-30-2009, 11:19 AM
try the iac. idle air control. not sure if the 3500 has electronic throttle on that vehicle. usually carboned up restricting air causing it to drop too low.

also check for any vacuum leaks. which could cause the same issue.

a bad maf or anything that could give it a bad reading could give you the same issues.

oddly i have had wierd issues with side post batteries that would have a bad connection. it could very well be your prob.

hard to say.. maybe a bad cat converter aswell.

Panacea
12-30-2009, 11:22 AM
It should be nearly identical to the 3400, I'm pretty positive it's not electronic.. Where is the IAC located, and how do I clean it?

GrandAmGTTT
12-30-2009, 11:43 AM
3400 it is on the throttle body. One of the plug in sensors, it is held in with small torx bolts. If you need to replace it the best way to find out which it is would be to buy the new one and then find it's match on the TB. All the sensors look different and have different plugs. Hope that was helpful enough.

there ya go and here's a link to a pic of it

http://cgi.ebay.com/ebaymotors/NEW-IDLE-AIR-CONTROL-VALVE-99-05-PONTIAC-GRAND-AM-3.4L_W0QQitemZ350298394023QQcmdZViewItemQQimsxZ200 91229?IMSfp=TL0912291810008r505

Panacea
12-30-2009, 01:30 PM
Thanks... I do recall that connection on my Grand Am. Where is it normally located? In the air intake?

hahano404
12-30-2009, 01:51 PM
side of the throttle body. should be two screws.

Panacea
12-30-2009, 04:10 PM
Thank you much.

I've also been reading that it could possibly be the EGR being dirty. Where is that located at?

hahano404
12-30-2009, 10:10 PM
back side of intake manifold. looks like a metal can in a way. with a plug on the top. with a metal pipe coming out the back that routes its way to the exhaust.pretty hard to miss. jus look for that there can.