sounds like a train.. [Archive] - GrandAmGT.com Forum

PDA

View Full Version : sounds like a train..


zhd1000
01-10-2010, 09:58 PM
having starting issues.. at first i thought that my red top didn't have enough cold cranking amps in the negative degree weather we had been having but it has now happened 20 minutes after being driven. here's why it sounds like a train, i put in the key and turn to start and get nothing. hold the key on start and it turns over slowly, slowly again and again and again building up steam like a locomotive. it'll fire up and i have to give it gas to keep it running until it can idle without dying. it hasn't ever been dead, needed a jump or anything, it has started every time. also, it doesn't do this every time i start it up. any ideas? thanks.

GrandAmMe
01-10-2010, 10:00 PM
Alternator possibly?

zhd1000
01-10-2010, 10:05 PM
i had thought about that.. it's cold out and my wife likes to crank the HVAC to 5 and when i'm at a light you can noticeably hear the fans speed back up and the dash board brighten back up.. both signs of alternator.. didn't know if the symptoms would be related or not.

Malaclypse
01-10-2010, 11:11 PM
Sounds like a battery to me. Red tops go bad just like any other battery.

The voltage dips at idle when you're using alot of accessories sound normal. The alternator was designed for peak output above 1000 rpm.

zhd1000
01-11-2010, 02:54 PM
Sounds like a battery to me. Red tops go bad just like any other battery.

The voltage dips at idle when you're using alot of accessories sound normal. The alternator was designed for peak output above 1000 rpm.

what's a normal life span for a red top? same as any other battery?

zhd1000
11-18-2010, 11:56 AM
the train symptom went away for the longest time but now it's back.. can't even listen to the radio for 10-20 mins without the car almost not starting.. the wierd part is, every time the car has started it has never had to be jumped. just keep holding the key to start and it will eventually crank. Am I just getting lucky or what.. it's bizzare

hahano404
11-18-2010, 01:01 PM
negatives huh. do you have any warmers of any type. a mix of cold oil and cold batt will do it. get the batt tested. my red top lasted three years. my yellow lasted four.

WidbyJ
11-18-2010, 01:01 PM
Red tops do fail from age like any other battery. Get it tested by a reputable shop/partsplace. This could be a sign of bad cables/connections also - clean and check.

SkiZZor
11-18-2010, 07:06 PM
It sounds like you're having the same problem as I had here.

http://www.youtube.com/watch?v=_WnhfU2oSSk

I had the shop check it out and it was a dead cell in the battery. Once the battery was replaced, it worked fine, but it came back awhile later. I actually found out I had a short in one of my subs which was actually causing the battery to fail prematurely. After I got that fixed and the battery replaced again, I have not had a problem since.

Malaclypse
11-18-2010, 10:18 PM
the train symptom went away for the longest time but now it's back.. can't even listen to the radio for 10-20 mins without the car almost not starting.. the wierd part is, every time the car has started it has never had to be jumped. just keep holding the key to start and it will eventually crank. Am I just getting lucky or what.. it's bizzare

I still can't believe you haven't replaced your battery yet. You need a new one.

Here's the deal. The problems came back because the temperature dropped. Cold kills batteries. Its time to replace your red top.

zhd1000
11-21-2010, 05:10 PM
I still can't believe you haven't replaced your battery yet. You need a new one.

Here's the deal. The problems came back because the temperature dropped. Cold kills batteries. Its time to replace your red top.


me either.. but the thing is that it never fails to start which confuses me.. I would think if the batt is bad that eventually I'll get stranded somewhere but not so far..

Malaclypse
11-21-2010, 08:00 PM
me either.. but the thing is that it never fails to start which confuses me.. I would think if the batt is bad that eventually I'll get stranded somewhere but not so far..

My girlfriend managed to keep her factory battery going strong in her 2004 Grand Am until two months ago.

It'd chug just like you say... but I knew it needed a battery last winter. This year it would barely start... so I put a battery in it for her and things are great.