hid projectors [Archive] - GrandAmGT.com Forum

PDA

View Full Version : hid projectors


icecats87
01-14-2010, 02:48 PM
So i go projectors with HID already in them i got the led and halo lights to worked got that wiring done but the actual HIDs won't work i plugged my driving light stock housing into the light one it matched but the lights wont work there is a wire that connects to the hid ballast but it they wont work

stillriza
01-14-2010, 03:59 PM
You'll most likely have to reverse the polarity on the connectors. There's a whole bunch of threads on this if you search "hid not working"

I believe it's due to our cars having ground and positive backwards or something like that.

It's just a matter of reveresing the plugs on the connectors. Im posting from my phone so im sure someone can chime in and be more detailed.

icecats87
01-14-2010, 05:43 PM
Alright i ran into a bunch of problems first off the HID's don't work i searched and i don't understand what your saying about the wires are switched is the wires from the driving lights switched or the wires going from hid ballast to bulbs, second it doesn't fit and ive done a lot of cutting should i cut out what ever is sticking out thats left on the clip to clamp lights down? if anyone could help me out i would appreciate it ive watched bunch of videos and read how-to's but none of its working heres the lights i got

http://www.amazon.com/exec/obidos/tg/detail/-/B002UMJALG/ref=ord_cart_shr?_encoding=UTF8&m=A7JMXBFCC01A7&v=glance