Jeremy, please don't upgrade VB to 4.0.3 [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Jeremy, please don't upgrade VB to 4.0.3


AMRAAM4
05-07-2010, 07:59 PM
two other forums I go to have made this upgrade.

It is atrocious. Whoever at VB designed the new layout/looks/features should be shot. Even with the sites traditional templates applied, its terrible to read. There is so much white background, thin font, and pointless information (every thread start says who and when it was created, and the time).

This site use to look like this here, except it had aqua around the outside with orange highlights and aqua letters. Now it looks like a sea of white with scrawny letters. I'm signed in and you can't even read my user panel in the upper right.

http://img11.imageshack.us/img11/2060/93802357.jpg

iceman
05-07-2010, 08:35 PM
Has nothing to do with the forum version itself, more of a poor implementation.

AMRAAM4
05-08-2010, 09:00 AM
Has nothing to do with the forum version itself, more of a poor implementation.
what do you mean? They haven't taken time to format it like the old versions?

Gizm0815
05-10-2010, 01:03 PM
vwvortex has switch to vb 4.0 from zeroforum due to a legal battle and the new site is horrible IMO.

Jeremy
05-14-2010, 07:38 AM
I'm a firm believer in "if it ain't broke...don't f*ck with it". We'll keep the script version as is unless we're forced to change over later on.

Exodus
05-14-2010, 08:38 AM
I'm a firm believer in "if it ain't broke...don't f*ck with it". We'll keep the script version as is unless we're forced to change over later on.

The CMS doesnt give you the option of controling your own CSS?