White smoke, losing coolant, misfires [Archive] - GrandAmGT.com Forum

PDA

View Full Version : White smoke, losing coolant, misfires


jduce
06-14-2010, 08:48 PM
Background: Head Gasket change w/milled heads in 2007 w/LIM gasket, then 2009 LIM again

Since gasket changes: Clean oil, no external leaks at all.

TONIGHT: My 99 GAGT 3.4 has been getting hot lately, never overheated, just hot.

Well it has gotten worse today, I topped off the coolant and while I was bleeding the system exhaust was blowing white smoke. After it warmed up then went down a lot. The car stayed at below 200 degrees and was getting nice even heating through the vents.

I'm thinking worse comes to worse... head gasket again? Is there any miracle that it WOULDN'T be the head gasket?

I'm obviously getting coolant in a cylinder since I'm misfiring right?

Thanks guys.

AaronGTR
06-15-2010, 04:39 PM
Well, misfires can be caused by other stuff too, but that could certainly cause it. White smoke and loosing coolant would definitely be indicators of a blown head gasket, although it's often accompanied by overheating too. It's just weird that you'd have a blown head gasket after already replacing them and having the heads milled once... unless there was something wrong with the heads that milling wouldn't fix, but I'd think the machine shop would have caught it if there were and cracks etc.

westerndragon
06-15-2010, 05:46 PM
if the shop neglected to xray the block before sending it back they could have easily missed a hairline crack

PhantomLover007
06-16-2010, 03:31 PM
Cracked head?

WhiteyGAGT
06-16-2010, 07:39 PM
Well, I myself just went through the LIM ordeal, and I had similar symptoms but not smoke or anything. Since you've had both, are there any similarities from previous problems with the head gasket and LIM? Or is it that not every blown gasket is equal?