Oil in water. No water in oil [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Oil in water. No water in oil


ded2me
07-03-2010, 11:25 PM
I have tried to find a straight forward answer searching the forums. Maybe I am just an idiot. in any case my 2002 Grand Am w/v6 automatic tranny has oil in the water. No water is in the oil however. Getting hesitation on acceleration w/SES (not all the time). My diagnostic meter telling me cylinder number 6 is misfiring. I am seriously as a loss of ideas here. How much would it take to fix it money/time. Anything will help. Thank you.

hahano404
07-04-2010, 12:23 AM
I'm sure they are mixed both ways. It just maybe harder to tell if coolant is in the oil. You'll probably see a white milky color around the oil cap.

Regardless it sound like you have a blown LIM or lower intake manifold gasket.

Search it up and you'll start to see the same symptoms that you are having that many of us has already had with our 3.4'S.

ded2me
07-06-2010, 05:15 PM
thank you

MikeSilverGT
07-23-2010, 03:41 AM
Sorry to bring back an old thread, but I had this exact issue as well.

It was very slow. Just had the coolant tank filling up with a peanut butter like goo every 10,000 miles. When I could see streaks of oil in the coolant I finally took it in.

It turned out my cylinder head was slightly warped. Had it resurfaced and the head gasket replaced.

I still can't understand how no coolant was getting into the oil.

slw240sx
07-23-2010, 07:43 AM
Sorry to bring back an old thread, but I had this exact issue as well.

It was very slow. Just had the coolant tank filling up with a peanut butter like goo every 10,000 miles. When I could see streaks of oil in the coolant I finally took it in.

It turned out my cylinder head was slightly warped. Had it resurfaced and the head gasket replaced.

I still can't understand how no coolant was getting into the oil.

its possible for coolant passages to have seepage into the cylinder with out seeping into a oil passage and vise verse.