Whistling sound [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Whistling sound


Mattyj724
07-05-2010, 09:32 PM
my engine is making a whistling sound coming from the side with the belt.. What could that be??? it goes up and down with the rpms.. any ideas..

bricooper78
07-05-2010, 10:29 PM
Well

could be the belt slipping, due to what it's hard to tell. turn it and look at the side with the ribs.
If they're cracked up, change that belt. They don't last forever.
There are grooves all the way around the belt, it helps keep it where it should be, but say they're running east/west...if you have north-south cracking, that's what i'm talking about.

could be something on a pulley and making the belt slip, inspecting it is the best bet.

OOOORRR, could be a pulley making noise.

those would be the first things i'd look at

Mattyj724
07-06-2010, 05:59 AM
will do.. i thought belt sqeak.. this is deff a whistle.. sounds like air blowing

bricooper78
07-06-2010, 08:13 AM
if it's whistle, there are several vacuum lines on the engine. the problem with that is a pinhole will make a whistle, and it's really pretty hard to see a pinhole

Mattyj724
07-06-2010, 08:28 AM
do you know of where i can get a diagram of our engine to show all Vacumm lines. ill test them with some carb cleaner

Mattyj724
07-06-2010, 11:06 AM
so along with the whistle sound that sounds like a turbo and is getting louder.. my car is leaking a red fluid that i am assuming is Trans fluid. Could this be related???

Edit: my car also Threw a code that said my temp gauge was reading below the therostat allowed temp or something.. i noticed my gauge not working.. but when i turned the car off it came on and worked fine.. i think this has nothing to do with the current sound or fluid

Mattyj724
07-19-2010, 08:22 PM
ok so at first i thought this was power steering well its been about a week with a leak and power steering is still full. so its tranny fluid and i cant find out where.. i filled it up and took it out for a drive. this was the first time i drove it at night/low light in a long time.. i stepped on it to see if it reacted better and boom all my lights(in and out) start to flicker.. every time i get up on it.. the light dim and flicker like im useing all the power. is this the Alt?? and would this be the whislteing sound?? any thoughts on the ALT would be helpful

remiljr
07-19-2010, 08:33 PM
If your battery light isnt on in your dash id say alt is fine?

bricooper78
07-19-2010, 09:39 PM
oooh man.. bearings do make a whistle sound sometimes, a squeal..

red fluid could be brakes,tranny, power steering, even coolant, these do use the reddish-orange coolant..

if it loses electrical current when you goose it, i'd put a multimeter on the 2 posts of the battery, have someone start it, watch the voltage on the meter, and have them goose it, and see what it does. if it moves around and drops, i'd pull the altenator and take it to a parts store, they'll bench test it for you and let you know how much juice it is or is not putting out.
ditto with the battery.

if they're both good, you could have something loose under there, and man i tell you there are few things worse than finding a loose connection.

test the alt and batt and let us know what you find out

burgett2103
07-19-2010, 11:16 PM
maybe it's the cold air intake whistling :)

bricooper78
07-20-2010, 12:16 AM
i also wondered that but he said its pulley side so it shouldn't be so noticeable on that side

Mattyj724
07-20-2010, 06:59 AM
oooh man.. bearings do make a whistle sound sometimes, a squeal..

red fluid could be brakes,tranny, power steering, even coolant, these do use the reddish-orange coolant..

if it loses electrical current when you goose it, i'd put a multimeter on the 2 posts of the battery, have someone start it, watch the voltage on the meter, and have them goose it, and see what it does. if it moves around and drops, i'd pull the altenator and take it to a parts store, they'll bench test it for you and let you know how much juice it is or is not putting out.
ditto with the battery.

if they're both good, you could have something loose under there, and man i tell you there are few things worse than finding a loose connection.

test the alt and batt and let us know what you find out

well i have a volt gauge in my car, it moves down when "goosed" and back up when idle which is weird bc the alt usually makes more power when running at higher RPMs. your right the whitsle/whine/ what ever is on the belt side and im startin gto mabe think it the pully for the ALT if its slipping maybe the ALT isnt spinning like it should. Its deff not the CAI. also anyone know how to easily check the Tranny level?

iceman
07-20-2010, 07:22 AM
Gatorback belt?

bricooper78
07-20-2010, 10:06 AM
there is a how to on tranny fluid. The actual "fill neck" is under the factory air box stuff

grandam3400
07-20-2010, 02:48 PM
Supercharger??

Mattyj724
07-20-2010, 04:28 PM
no supercharger.... i wish.. i know where to fill it. but there is no dipstick. how do it know when its full

remiljr
07-20-2010, 04:48 PM
you hit the search forum button and it will tell you how!

bricooper78
07-20-2010, 09:17 PM
there is a good how-to on it, there is a bolt off the passenger side, but i don't remember for sure where it is but i'm pretty sure it's a sticky on here

Mattyj724
07-21-2010, 07:29 AM
i read that.. not really what im looking to do.. ill take it to a shop and have them check it. Thanks for the comments