#3 spark plug will not thread and rear pax side window [Archive] - GrandAmGT.com Forum

PDA

View Full Version : #3 spark plug will not thread and rear pax side window


scs411scs
08-09-2010, 07:48 PM
ok, first thing, i decided to tackle a plugs and wires change on my own, bought a wireset and NGK plugs from autozone...got them all changed except i cant quite get the #3 plug to thread in properly, it doesnt matter which way i go at it or hand turn it, it will go in a bit and then stop turning (its not all the way in and shouldnt stop) any clues as to what i can do? to be able to see in there without having to take the whole thing apart?

also ive got a bad regulator in the rear right side. the motor works, and pulls the window down just fine, its going back up thats the problem, it doesnt. ive got the door panel pulled off and have taken a look inside, the cable moves both ways with the switch, but obviously the window only moves one way...do i need a whole new regulator for this?

Sam

Grandamgtblk99
08-09-2010, 08:30 PM
Is it one of the rear plugs? They can be a pain if youve never done them and dunno the right angle to put the plugs in. Just pull it out and try a different angle, but do not force it in, you can run the risk of stripping out your head.


As for the regulator, you probably just have a bad window motor. But you can get the whole regulator with motor all put together for around $100 with a lifetime warranty at Auto Zone.

350rs
08-09-2010, 09:56 PM
i have found it easier for me to sometimes put the plug in the socket and on a 6" or so extension. Even just a 3". Move it around while turning it slow. as long as its not striped or cross threaded.. should work fine. If it is crossthreaded though, youll need a chaser. they sell them at local parts stores. pretty common thing to happen, specially on aluminum heads.

scs411scs
08-13-2010, 09:53 AM
correction, it was the #5, not #3...but anyway, it was running fine for about 3 days, and then all of a sudden out of the blue last night i felt a cylinder start to misfire...i could actually pinpoint the exact moment when it started, i was driving home from work, not excessively or anything and it just started feeling different and then the SES light started flashing and i knew....took it in and had the code read, a #1 misfire. What would cause a cylinder to just start misfiring out of the blue in the middle of a drive like that? did i get bad sparkplugs? bad wire? i used NGK Iridiums in all 6 and like i said they worked beautifully for a few days. I guess i wont really know until i can pull the plug back out.

I think this may be the icing on the cake for this car as its been nothing but problems since i got it 5-1/2 years ago but especially the last 3 years. I've been looking to get rid of it...

Oh and the right rear door panel still sits in the back seat with exposed metal frame visible for all to see, it needs a new regulator....no idea when or if that will get changed before i get rid of the car, the list keeps right on growing

Malaclypse
08-13-2010, 10:41 PM
A plug wire could have popped off. I've seen that happen more than once due to di-electric grease being added before installation.

350rs
08-14-2010, 09:28 AM
correction, it was the #5, not #3...but anyway, it was running fine for about 3 days, and then all of a sudden out of the blue last night i felt a cylinder start to misfire...i could actually pinpoint the exact moment when it started, i was driving home from work, not excessively or anything and it just started feeling different and then the SES light started flashing and i knew....took it in and had the code read, a #1 misfire. What would cause a cylinder to just start misfiring out of the blue in the middle of a drive like that? did i get bad sparkplugs? bad wire? i used NGK Iridiums in all 6 and like i said they worked beautifully for a few days. I guess i wont really know until i can pull the plug back out.

I think this may be the icing on the cake for this car as its been nothing but problems since i got it 5-1/2 years ago but especially the last 3 years. I've been looking to get rid of it...

Oh and the right rear door panel still sits in the back seat with exposed metal frame visible for all to see, it needs a new regulator....no idea when or if that will get changed before i get rid of the car, the list keeps right on growing


man it sounds like me and you have a lot in common! ive had mine for about 3 years, maybe a little less. And its been one thing after another.

I had the same kind of misfire happen to me. Drivin on the highway, i got off and came to a stop and i had a terrible misfire. Turned out to be a blown headgasket that finally just got bad enough. Wasnt losing that much coolant, but eventually got pretty bad. Ended up rebuilding the motor just a few months ago.