Car won't start [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Car won't start


darkshines
09-07-2010, 06:41 PM
Fuel pump emits the usual HUM, which leads me to believe it is pressurized, but the fuel needle barely moves, despite having a 1/4 tank. needle is still below the empty line, but the low fuel light itself doesn't turn on either.

security/passlock light isn't on or flashing or anything. power locks function, so I think the battery should be ok.

insert key, turn to on, fuel pump primes, try to turn over - NOTHING. no sound, so spark, can't hear anything when i try to turn it over.

tried banging on the gas tank a few times, no avail.

any help?

AaronGTR
09-07-2010, 08:01 PM
Well, if you are getting no crank at all, I wouldn't say it's a fuel problem. The engine should still crank over. I'd start looking at the starter motor/solenoid and wiring system. Do you even get a click or anything from the engine bay?

darkshines
09-07-2010, 08:23 PM
Well, if you are getting no crank at all, I wouldn't say it's a fuel problem. The engine should still crank over. I'd start looking at the starter motor/solenoid and wiring system. Do you even get a click or anything from the engine bay?

I assumed it was a fuel related issue because the car was quite low on gas before I had parked it. also because the fuel gauge/needle suddenly isn't displaying the amount of gas in the tank, which is very unusual. I put about 10L in the tank once this occurred and nothing has changed. I've never seen the fuel guage act like that either..

No sound whatsoever from engine bay. The only sound I can hear is the fuel pump's initial hum. I'm going to try and see if jump starting it will help when I get off work. Hopefully it's not the fuel pump, cheapest price I can find locally for the part is close to $400.

Is it possible that I had enough battery power to unlock and lock the doors but not enough to even turn over the starter? Come to think of it, I'm fairly certain my stereo didn't fire up when my key was turned to ACC or ON.. which it used to do if I didn't have very much power..

justinw
09-07-2010, 08:41 PM
Yep, that's possible. Check battery voltage and do a load test.

Malibu369258
09-07-2010, 09:37 PM
Definitely check your battery first (what it sounds like to me).

My Alero with not enough charge on the battery will be able to unlock/lock doors, but not have enough power to turn the starter or even the turn on the radio...

darkshines
09-07-2010, 10:11 PM
Yep, that's possible. Check battery voltage and do a load test.

Definitely check your battery first (what it sounds like to me).

My Alero with not enough charge on the battery will be able to unlock/lock doors, but not have enough power to turn the starter or even the turn on the radio...

Thanks for the help.

I might have left my parking lights on before I parked it, I'll try to jump it and let you guys know how it goes.

thormxkid
09-12-2010, 01:21 PM
is your car in gear?

bricooper78
09-12-2010, 01:29 PM
pop the side of the starter with a hammer if you've got a good battery, sometimes the gearing can stick, and getting a slap with a hammer can give it another start or two. my car would do that on occasion, but i'd just flip the key a couple times and it would start. until it didn't. this was over the course of 2 years, i never put alot of thought into it, until i had to play "whack-a-starter" to get it to the parts store

DoCDooM
07-13-2011, 07:00 PM
If your fuel gauge is sticking it's the sending unit in the gas tank, that probably means your fuel pump is also on it's last legs.

I had to replace the fuel tank moduel a few years ago because my gauge was sticking and the fuel pump was intermittent, instead of failing completely as it should the damned thing was leaving me stranded on the highway as the engine ran out of fuel either from an empty tank and no gauge or lack of fuel pressure.
About $500 FOR THE MODULE, ONE GUY, ONE FLOOR JACK, TWO JACK STANDS AND ABOUT AN HOUR'S WORTH OF LABOUR AND IT'S DONE.

sugar ray
07-13-2011, 10:06 PM
I purchased my GA Brand New in 02. the very first weekend I had it home and with a mere 400 km's total on the odometer mine did the same thing!! However, my engine will still rotate just no start. The gas warning light came on despite their being over a half a tank.I will have to dig through my papers cause its been so long but it was towed to the dealership and being a brand new car was fixed 100% under warranty. They ended up changing both my fuel sensor and pump I do remember that much. Just woke up one morning and couldn't start the beast.

Before assuming fuel, have you tapped on the starter?? Perhaps your bendix is sticking? If it is sticking then you will get NOTHING!! Not a sound or crank from the engine. That would be much cheaper then senders and pumps


P.S.: I by rule try to avoid my "local" parts stores like the plague once I discovered how much you can save by shopping for parts online!! Even online stores with the same brand name as your local store can sell for 50% cheaper!! Small example. Your local store wants $400 for a new pump?? This site has them for $80!!! And yes I have ordered struts, pads, rotors, and ball joints from them. All installed on my GA and work very well.

http://www.primechoiceautoparts.com/c-53-fuel-pump-assembly.aspx

bricooper78
07-13-2011, 11:59 PM
wow guys, welcome back from the dead thread!!! watch out for zombies lol