please help transmission problems [Archive] - Forum


View Full Version : please help transmission problems

09-10-2010, 11:49 AM
Here are the basics car is a 99 grand am gt has 11x,xxx miles on it. I went on a buisness trip was out of the country and my wife was driving my car up to her moms. The code P0742 came on. This happened twice on a long trip there and back.When I got home I did a fluid and filter change myself. Fluid wasnt burned but looked worn. Went to her mom's drove up there 280 miles no problems. Came back almost got home we were going up a hill it felt like the car ran over something and it started shifting harder and also P0742 came on. So either my car is low on tranny fluid which is possible or the solenoid is shot. What is odd is the ses light will go off when I put the car in park and it seems to shift smoothly. Any Ideas? So far this happened to me once.

09-10-2010, 03:56 PM
Well have you had the P0742 code translated?
how much fluid did you put in when you did a fluid/filter change?
Does it shift hard into all the gears?
Did the magnet have a bunch of metal flakes on it or did you clean the magnet?

09-10-2010, 06:17 PM
How did you check the fluid level?

09-14-2010, 05:49 AM
When i dropped the pan there was not alot of debris in there only a dusting of crap. The magnet didnt have any pieces on it only some black dust. When I changed fluid I was lazy and did not check the fluid level. I recently put my car up on stands and it was low a quart. This was added and so far it has not thrown the code. I did originally have the code scanned when it happened and it said the torque converter was not releasing ie p0742.