where does this connecter go???? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : where does this connecter go????


01GPGT
12-03-2010, 06:25 PM
ok i hve replaced the engine in my 5 culander GA. almost done just plugging in all the wires now and i can not find the eother end to the 3 pring connector next to the alt.


here is a pic from angryska8r

dlineownzu4life
12-03-2010, 07:01 PM
ok i hve replaced the engine in my 5 culander GA. almost done just plugging in all the wires now and i can not find the eother end to the 3 pring connector next to the alt.


here is a pic from angryska8r

drunk?

01GPGT
12-03-2010, 10:04 PM
i have never had a drink in my life so no

AaronGTR
12-04-2010, 07:21 AM
It's hard to tell from that pic, but it looks like it might be for the O2 sensor.

Malaclypse
12-04-2010, 01:20 PM
It's hard to tell from that pic, but it looks like it might be for the O2 sensor.

O2 sensor is a 4-wire square connector that's white. I believe this one is for the cam position sensor. On the newer 3100/3400s I think it routes towards the rear of the motor. On the older ones it routes towards the front. I also seem to remember that one having a CPA on it.

AaronGTR
12-04-2010, 03:41 PM
That's true O2 is four wires. Forgot about that. I was just trying to think of what was back there. Cam sensor was never in the back on any grand ams I've ever seen.

01GPGT
12-04-2010, 05:03 PM
the end that i can find goes to the front of the engine. then goes over the rear valve cover. and that's all i can find.

but at least now i know what it is