Mis firing again [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Mis firing again


icecats87
12-08-2010, 05:15 PM
So after 3 or 4 months of no mis fires since i replaced pcm it started again im getting a code P0206 which is open fuel injector circuit and the cylinder 6 mis fire code and also P1133 we took a volt meter and the wire harness was getting the correct amount of volts so is it a bad injector?

AaronGTR
12-09-2010, 07:37 AM
Probably. Only way to tell for sure is to replace it and see if the problem goes away, but that's what I'd do. You've pretty much narrowed it down to that.

icecats87
12-09-2010, 07:46 AM
Probably. Only way to tell for sure is to replace it and see if the problem goes away, but that's what I'd do. You've pretty much narrowed it down to that.

Im pretty sure it is, but were taking it to the shop this time just so it will be covered on warranty, guess they said ive fixed problems myself to many times and we keep getting the money back that we have to go to a shop now.

But the weird thing is it mis fired a bunch in mid august, came home one weekend from school put mpr pcm in, then it didn't mis fire again till 3 or 4 months after and it would misfire maybe 5 min after a drive of about 80 miles (going back to school which is 150 miles away) and it would only do this couple times, now it wont stop mis firing

icecats87
12-10-2010, 12:20 PM
So i took it into the shop and 4 months ago it sto[[ed mis firing when i put a mpr PCM in, but the shop ran test the injectors are good and the harness is good, but its getting a bad signal from the PCM, so they said it is a bad PCM, i contacted mark about it,