2003 Grand Am starting problem. [Archive] - GrandAmGT.com Forum

PDA

View Full Version : 2003 Grand Am starting problem.


biggestmexi
04-13-2011, 06:00 AM
Car will just try starting, but wont start.

3400 SFI motor.

Car has 126xxx miles on it.

I believe it has a stock battery, so imma changing that soon, probably tonight after work.

I can hear the fuel pump prime, and i get pressure at the rail.

I have checked all the Relays, and fuses and they are fine.

Yesterday when i went to leave work this started, i tried turning it over but it never started. So i did the check relays and fuses and came up with nothing. Then i tried to listen to the fuel pump.....i couldnt hear it myself but it was outside with heavy equipment and train close by soooo that is probably it.

Sadly i tore everything on the inside out to find that the only access to the pump is dropping the tank WTF.

So i kept trying to start it, got a code reader and it showed no codes.

Kept trying to turn it over, then the battery pooped out on me, so i was getting the bzz, click click, bzz click flicker lights...what not.

So then i waited for my girl to come and jump the car, hooked up the cables, and then the car started fine.

Same thing happened this morning. BUT i unhooked the battery for a bit, tried it, nothing.

Later unhooked the battery for a bit longer, reconnected the battery, then put jumpers on, and it started.

Battery?

I should mention over the past few days, ON OCCASION, the car took an extra second to start.

TruGreenGAGT
04-13-2011, 07:53 AM
by any chance is the red "SECURITY" light flashing on the dash with the key in the "ON" position???

biggestmexi
04-13-2011, 08:07 AM
by any chance is the red "SECURITY" light flashing on the dash with the key in the "ON" position???

lol no.

That would be a god sent.

Ive had that problem for a while, it was the first thing i stared at.

SevereDevil
04-14-2011, 05:03 AM
sounds like batt yupp,
PS. if u take out the backseat and cut open right on the bump marked X indented in the metal u can cut it out with a sawzaw and get right to ur fuel pump.

biggestmexi
04-16-2011, 12:08 PM
I found that how i can get it started every time.

I have to have the key in the ACC position, then start to disconnect the battery (-), then when it gets to the point where it starts clicking on and off, i reconnect, then start.

WTF?