99 GAGT Engine Noise [Archive] - GrandAmGT.com Forum

PDA

View Full Version : 99 GAGT Engine Noise


taymac1112
07-29-2011, 01:26 PM
Alright everyone, i am pretty new here so here is what i have read about these 3.4's. They are notorious for lifter noise however what i have i do not believe is not lifter noise.

So one day i was gettin in my car to go home from work and started the car just fine. but, there was what sounded to be like marbles in the engine. so i popped the hood and looked at the tensioner, yes it is a little bouncy but the noise does not stay in sync with the bouncing. then i took my hand and put it on the back part of the block (drivers side upper left if you looking under the hood) and i could feel the "knock". This happens when the car is cold or hot. generally worse when it is hot.

The noise is only heard (and felt) when she idles at 550rpm. its not bad when the car is in park, but it is 20times worse when it is in gear sitting at say a red light. It is also worse if the a/c compressor is running at idle in gear at a stop. Now the noise is gone once the vehicle hits above id say 1500 rpm. its simply gone. ive tried several things to try to find the noise at these higher rpms such as downshifting (nothing) obvously laying into her a little for some higher rpm's (nothing).

So here is my question to you all out there. Is it something lower in the engine (such as a crankshaft bearing) or is it just a lifter? I really would like to know also if i should be worried or to just drive it...?

The engine is also ill be honest here, about 1100 miles overdue for an oil change. Do you think this will help the noise go away if i run high mileage or synthetic?

Also the LIM was done just before i purchased the car at about 140k. The car itself has a boneyard tranny in it and i do believe the original engine at about 145k.

Thanks for reading this novel everyone and i hope you guys can help me out!

zukiracer19
07-29-2011, 03:55 PM
So it doesnt do it when your driving?

taymac1112
07-29-2011, 09:55 PM
Not at all. Never above 1500rpm. only at idle in gear or not in gear with the a/c compressor running.

sleepyalero
07-29-2011, 10:44 PM
i would change the oil every 3000 miles.... and an oil change would be my first thing to do.

yes they do have very loud lifters, i only hear mine when its cold, once it heats up you really cant hear it anymore and it goes away.

if you can feel it, it kinda sounds like a misfire.. usually if you put say #7 wire on #3 plug... the motor will shake really bad, and run very bad. if there is a problem, thats the only thing it sounds like to me.

zukiracer19
07-29-2011, 11:03 PM
It is probably just a misfire then.. you getting a check engine light?

taymac1112
07-30-2011, 01:07 AM
my check engine light has been broken off the board so i soldered a new one on and it doesnt work. the only 2 lights that dont work are the abs and ses light. but i had codes pulled and there is no codes on the pcm. also here is a video i shot, it isnt the best quality but you can really hear the noise when i walk past the drivers side wheel when i am finishing the video. if i put my hand on the block near the back i can literally feel it knock. but here is the link.

http://www.youtube.com/watch?v=OP_3hbxWT9U

sleepyalero
07-30-2011, 01:13 AM
thats weird.... only happens in gear.... maybe its the transmission. im not sure never had something like that happen.

taymac1112
07-30-2011, 01:17 PM
yeah its just wierd that it just started happening all of a sudden. it makes me think that something in the engine isnt getting sufficent oil and it is just rattling away. so come friday ill get my oil changed and ill run synthetic and throw some lucas oil in there as well and hopefully that will do the trick. I generally dont beat on my car but lets be honest we all do everyonce in a while. its just interesting to me that i wasnt being hard on her at all that day and then it just start knocking away. thats just really wierd in my opinion. any thoughts?

taymac1112
08-06-2011, 01:42 PM
Hey everyone. Just did an oil change and no change in the noise.

It is definetly not lifter related.

I have a feeling that it is oil pressure related. However i do not have an oil light on of any type.

My thought is that the only reason why it knocks when it is at idle is because there is no oil getting to what is knocking. And as soon as i step on the gas the oil pressure rises and the knock goes away.

I do believe (from several people i have talked to) that it is either a rod bearing or possibly a crank pulley. Now, i dont know what will happen, but is there any chance that one day i'll just be driving and the engine will grenade on me? If so, well that is going to suck some ass.

Also i dont want to tear the block apart because once i do that I am going to want to replace everything on it. This leads me to basically just want to buy a junk yard motor, put a new LIM in it and just drop it in there. Although my luck i will probably have the same issues. Let me know what you guys think. I'd appreciate it.

Thanks!