HID problem [Archive] - GrandAmGT.com Forum

PDA

View Full Version : HID problem


Night-Rider001
08-08-2011, 12:24 PM
ok um iv been to this site a few times um don't know were to post but i have one big Question about this i have a Pontiac grand am 2001 i install a HID 6k in my regular headlights i have projector head lights! no high beams no nothing high beams take regular bulbs after i install the kit everything work great till the next day the SVS = service vehicle soon light comes on during the day and when it gets to night time it goes away! i dont know whats going on here i try ground the wire and still didn't work! i need help with this situation its driving me off the walls now!! :o

lastyear4gt
08-08-2011, 04:17 PM
You need to disable drl's

Night-Rider001
08-08-2011, 11:15 PM
i cant do that i live in Virginia Virginia is really strict on alot of things i thinkia have to go with relay! or what ever it is!

lastyear4gt
08-09-2011, 10:24 AM
Then take em out

Mike Jung
08-09-2011, 08:06 PM
The stock DRL's run through the high beams in series.

You have no high beams; so car is triggering a SVS because of it.

street_fire
08-09-2011, 10:04 PM
Do what i did. I disable the DRL's and run my fog lights during the day...

Night-Rider001
08-09-2011, 11:14 PM
how the heck u run ur fog lights with out putting them on auto i have to turn on the dash lights to do that? and thing still comes on but what im thinking it is its the ground wire not getting a full servic connection or what ever its call my high beam turn non during the day with the car its my DRl and at night it switching to low beam soo i have to ground something or get a relay with this ! i have a set of 6k and 4k both for low beams soo ima put in 4k for bright white setup and try again this afternoon!

street_fire
08-10-2011, 09:10 AM
how the heck u run ur fog lights with out putting them on auto i have to turn on the dash lights to do that? and thing still comes on but what im thinking it is its the ground wire not getting a full servic connection or what ever its call my high beam turn non during the day with the car its my DRl and at night it switching to low beam soo i have to ground something or get a relay with this ! i have a set of 6k and 4k both for low beams soo ima put in 4k for bright white setup and try again this afternoon!

Yes i just turn on the dash lights to my fogs will be on. Honestly it will only take you 10 mins to disable the DRL's. thats inluding taking out the glovebox and putting it back in. here is how to disable your DRL's

http://www.grandamgt.com/forum/showthread.php?t=17559&highlight=disable+DRL

s.krieter
07-27-2012, 06:22 PM
think out side all electrical boxes, it's simple on a 02 ga, pop the defroster vent and cover the sensor :) I'm sure this will work on all GM'S w/DRL

s.krieter
07-27-2012, 06:28 PM
ok um iv been to this site a few times um don't know were to post but i have one big Question about this i have a Pontiac grand am 2001 i install a HID 6k in my regular headlights i have projector head lights! no high beams no nothing high beams take regular bulbs after i install the kit everything work great till the next day the SVS = service vehicle soon light comes on during the day and when it gets to night time it goes away! i dont know whats going on here i try ground the wire and still didn't work! i need help with this situation its driving me off the walls now!! :o

cover the DRL sensor on top of the dash

615xtreme
10-08-2012, 11:50 AM
Do what i did. I disable the DRL's and run my fog lights during the day...

after installing hids the svs light came on soi did the drl disable deal and my svs light is gone now.
nut now the fog lights are super dim when turned on by switch. and the blinkers blink really fast like there is a blown bulb....which there isint. only when the lights are on. when off all ok.
plz help

TDavis
10-08-2012, 11:55 AM
Yeah.....about that.

615xtreme
10-08-2012, 12:08 PM
Yeah.....about that.

...any tips ?