Blazertech 2200 Installation Question [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Blazertech 2200 Installation Question


midniterendevou
09-28-2011, 05:22 AM
I posted this in another forum section but I think ti fits better here.

I have a problem with my blazertech fog lights installation. They are installed and wired with the white wire spliced onto the purple fog light wire so that the original fog light switch can be used.

However, a couple things are happening.
1. The blazertechs are not turning on. I'm going to check voltages today to see if there are any problems.
2. For some reason the little light on the fog light switch is on when in the off position and turns off when the fogs are suppose to be on. Isn't this suppose to be other way around. In addition, when the car is turned off the light in the fog light switch stays on and will never turn off. I thought it may have been the switch problem so I ran tot he junkyard and pulled out two other switches both which did the exact same thing.
3. Is the Blazertech Relay suppose to "click" when activated like the one for the stick fog lights?

I was just wondering if anyone has ever had this issue or someone could enlighten me as to what might be going on.

Thanks!!

Starglow
09-28-2011, 10:26 AM
I can't tell exactly what you're doing since I'm not familiar with that particular light set, but to me it sounds like you either have something wired wrong and/or back-feeding voltage into the fog light switch.

I'm not sure if the GA's are the same way, but on my '99 GMC Sierra the fog lights are somehow tied into the BCM and would not work unless the BCM code was updated by the dealer.

For debug, start with the basics to see if you can get the lights to work at all using just the relay with a separate switch before trying to integrate everything into the car wiring and fog light switch. This will tell you if the lights work at all and give you a good starting point to work from.

Good luck.....!