It's been awhile, but a bit puzzled [Archive] - GrandAmGT.com Forum

PDA

View Full Version : It's been awhile, but a bit puzzled


drumking1721
01-07-2012, 01:16 PM
Hey Guys, it's been awhile since i've needed some assistance. over the last few months I have noticed the smell of coolant, under the hood on the passenger side. I've have done all the checks to see if it's a blown head gasket, minus taking it in. Car hasn't been running hot, exhaust smells rich and clean, power is fabulous, even dripped some oil on manifold to see if it would smoke and not sizzle(check). The only thing is my coolant tank overflow hose as been dripping a little bit after drives here and there. About a year ago I had to add some coolant because it was low, but since then it has stayed at pretty much the same level. I have google'd as well as searched the site, and I have not come across a real answer I guess, unless I am blind. Could it be as simple as there being too much coolant?

drumking1721
01-08-2012, 09:10 AM
bump

AaronGTR
01-08-2012, 04:48 PM
Could just have been a little over filled, or maybe a slightly weak pressure relief spring in the cap. If it's not losing coolant very fast, I wouldn't worry about it too much. Just check it occasionally to see if it changes.

drumking1721
01-08-2012, 07:02 PM
Thanks Aaron, was bored today, and disconnected the coil pack so the engine would just turn to look for bubbles in the coolant tank..and nothin, so I'm not gonna worry about it.

locoman99
01-09-2012, 01:21 AM
If u have original heater hoses its time to replace both of them AND new snap connects. all your rubber under your hood should be less than 5 years old.

Shade2012
01-09-2012, 06:06 AM
If u have original heater hoses its time to replace both of them AND new snap connects. all your rubber under your hood should be less than 5 years old.

Thats what she said.

drumking1721
01-09-2012, 04:31 PM
Hahahaha thanks. They do have 162k on them

drumking1721
01-24-2012, 03:34 PM
Well the car is still doing it. I check this morning and the coolant is coming out of the hose only when i shut the car down, like i said its less than a thimble fill. Pulled a plug out this morning two and it appears to be running lean, but that plus I pulled out the exhaust manifolds that mount to the head broke off year ago, so there has been a leak to that cylinder for year, like an 1/8th inch. I dont know if this would cause it or if I should worry. The car still runs great and same full economy and oil appears good. Sorry if I occasionally dont make sense in this post, i just woke up and a little bit worried!

traysvega
01-25-2012, 05:27 PM
Dorman makes a replacement coolant tank because its such a problem.Had the exact same thing with a customers car a month ago.Theres a TSB on sealing of the coolant tank If I remember right.

http://www.dormanproducts.com/p-11907-603-109.aspx?year=2002&make=PONTIAC&model=GRAND%2520AM&engine=V6%2520%252D%25203%252E4L%2520%2528207%2520 CID%2529%253A%2520GAS%253A%2520FI%253A%2520N%253A% 2520E&parttype=Coolant%2520Reservoir