Valve Train Noise [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Valve Train Noise


99grandam
04-09-2012, 10:19 PM
hi guys i have a noise sounds like valve train noise or lifter i dont know did anyone have the same problem with stock 3400 lifter. i just replace mine when i did the engine 15 000 km ago heres the vid of the engine running.


http://www.youtube.com/watch?v=5MNHcb583F4&feature=youtu.be

chris_gt_74
04-09-2012, 10:44 PM
hi guys i have a noise sounds like valve train noise or lifter i dont know did anyone have the same problem with stock 3400 lifter. i just replace mine when i did the engine 15 000 km ago heres the vid of the engine running.


http://www.youtube.com/watch?v=5MNHcb583F4&feature=youtu.be

Sounds similar to how mine sounds. But I haven't replaced any lifters, push rods or rockers. But I did have to make a rocker arm change from 8mm to 10mm due to receiving the wrong year of heads recently. It's likely valve train related in my case and possibly yours to. But I have a different sound I've been trying to track down that shows up around 2100 rpm and sounds sort of like a worn bearing or rattling sound I just don't know where it's at exactly yet.

99grandam
04-09-2012, 10:47 PM
Sounds similar to how mine sounds. But I haven't replaced any lifters, push rods or rockers. But I did have to make a rocker arm change from 8mm to 10mm due to receiving the wrong year of heads recently. It's likely valve train related in my case and possibly yours to. But I have a different sound I've been trying to track down that shows up around 2100 rpm and sounds sort of like a worn bearing or rattling sound I just don't know where it's at exactly yet.

well i got 3500 top end so im running 3500 rockers idk i think i got a faulty lifter or something but the thing their brand new only 15 000km on them make no sence

chris_gt_74
04-09-2012, 10:58 PM
well i got 3500 top end so im running 3500 rockers idk i think i got a faulty lifter or something but the thing their brand new only 15 000km on them make no sence

Have you used a mechanic's stethoscope to try and pinpoint where it is or if it's multiple places?

99grandam
04-09-2012, 11:00 PM
no i havent but im gona pull the rear valve cover tomorow and see it sound me in the back then the front but ill pick one up and try that out to thanks

PSKpsu
04-09-2012, 11:36 PM
I would go in and re-torque the rockers down to spec. and be sure it's not an exhaust leak or anything simple like that. and a mechanics stethoscope comes in real handy when your trying to find a tick.

99grandam
04-09-2012, 11:39 PM
Yaaa I will do that and it's not a exhaust leak it Dosent do it when it's cold tho and when warm up get a little louder I'll check her out thanks guys

Fireball
04-10-2012, 10:28 PM
This sounds all too familiar to me... I'll be watching this one closely..
Any driveability issues?

blckgagt
04-10-2012, 10:36 PM
Mine had the same symptoms and it ended up being a bad lifter.

99grandam
04-11-2012, 09:31 AM
Yaaaa I pretty sure that's what it is bad lifter