GT won't start [Archive] - GrandAmGT.com Forum

PDA

View Full Version : GT won't start


Bopper
06-16-2012, 10:51 AM
It's a 2002 Grand Am GT
When I turn the key to start, I get the clicking of the starter relay, and the 'Service Engine Soon lite on the instrument cluster, that is all.
Today i cleaned the posts and wires on the starter, no change.
I shorted the posts on the solenoid together, and the starter tried to start.
I checked the wire from the battery to the solenoid, OK.
I checked the wire from the starter relay to the solenoid, OK
I checked the continuity of the 12V+ at the solenoid when trying to start, no good
I swapped the starter relay with another relay, no change

What else can I try?

jd99gagt
06-16-2012, 11:37 AM
no 12 v at solenoid?get a new starter.

Bopper
06-16-2012, 11:54 AM
Maybe I'm just a bit slow, but, if I don't have 12V at the solenoid to engage the starter, how will getting a new starter change that?
Also, the starter was working great, do they fail, like day and night?

Thanks

FuriousG
06-16-2012, 12:50 PM
Since you shorted the posts on the solenoid and the starter worked, you obviously have good voltage to them and the starter is probably fine.

I would suspect the ignition switch isn't working right. The contacts on them are prone to corrosion (hence the numerous Passlock issues) so maybe try cleaning the contacts on the ignition next.
I would also try switching the starter relay just to be sure that's not half blown. It may click but who knows if it's actually passing the power.

jd99gagt
06-16-2012, 05:00 PM
i was thinking while the starter was turning or when u were trying to turn it., i would think the only reason it wouldn't show voltage would be the battery wire or solenoid itself. Most of the time I like to see it my self and trial and error it from there on. if i understand what you typed incorrectly sorry for the bad info i may have given. Sometimes there is no light to shed on the way some describe problems. I completely did not see that it tried to start when starter shoted either.

UndeadGods
06-17-2012, 09:42 AM
Howa the battery?

Bopper
06-17-2012, 01:46 PM
The battery is fine. It is a Economy model (previous owner), but I tried charging it up right at the beginning thinking that might be the problem.