Stalling at low RPMs [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Stalling at low RPMs


lylos
06-27-2012, 04:34 PM
I have a 2001 Pontiac GrandAm SE1 (2.4L). Over the past month or so I have noticed a stuttering. I changed the spark plugs a couple weeks back and it seemed to help the stuttering problem.

This week the car started stalling on me. It stalls when the RPM is low. It has happened once while taking a corner in a parking garage. It happened once while coming to a stop at a redlight. I've been able to make it stall twice while in park by revving the engine to 3000-4000 RPM and taking my foot off the gas.

There are no codes being shown when this happens and the car starts right back up afterward, no problem.

I normally drive until the gas light is on, so perhaps a fuel filter?

Please, if anyone has any information, I'm all ears.

tornado5
06-27-2012, 08:59 PM
Did you change the plugs and the wires?

lylos
06-27-2012, 09:05 PM
About a month ago I changed the plugs and the boots that set on the plugs. The car wasn't stalling at that point but did have a noticeable miss (could hear in the exhaust, and notice slightly in the driver's seat). The new plugs helped out, but the problem has progressed since then.

lylos
06-27-2012, 09:21 PM
I think I may have figured it out. I found a similar problem on the following website: http://www.sparkys-answers.com/2008/11/2001-pontiac-grand-am-codes-p0105-p0172.html

I just went out to look at my hose and it was shredded as well. I will replace tomorrow and update all.

lylos
07-01-2012, 09:17 PM
For those interested, this was the cause of my problems. After replacing the vacuum hose, the car has been running as normal.

unchained_01
07-02-2012, 02:24 AM
Glad you got it fixed !!!