transmission problem [Archive] - GrandAmGT.com Forum

PDA

View Full Version : transmission problem


spatton1
08-03-2012, 10:00 PM
From what Im getting its the ole shift hard going into second. Ive searched and it shifts fine while cold but when warm the damn car slams into drive changed the tranny fluid twice 1st time was black. second time a few months later also black magnet was covered with the goo. But back to my point I drive in city all the time with my job mornings isnt that bad its 4am so no traffic but when I get off work at 12pm its busy as hell so shifting in and outta second alot. Is there anything I can do or am I looking at getting a used tranny. also when downshifting to 3rd like from 50mph it clunks.

Thanks for any advice.

Also my transmission makes nosies when shifting from park to neutral, reverse , drive like a motor is trying to get it to work does that help any?

spatton1
08-04-2012, 12:04 PM
Nevermind the post Im just gonna get a new "used tranny" Im correct that any 4t45e tranny will work. Trying to get an 05 with low miles. also I live in the city and would a tranny cooler help alot in addition to the fan mod?

TDavis
08-04-2012, 12:34 PM
From the hard shifting stand point it could be a bad Torque Converter if your car is an automatic.

Mine shifted real hard after a decent long drive then after I got the Torque Converter changed it has been shifting smooth ever since

spatton1
08-04-2012, 12:54 PM
I read your posting about your TC its just gonna be cheaper to throw another tranny in it i can get a the labor done for $250 bucks i know a shop owner alos i got 200k miles on mine but it is def my tc making noises just like yours.