Engine won't fire up [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Engine won't fire up


AlwayzPontiac
09-17-2012, 03:08 AM
Hey! I would like to start off by saying i just signed up today, and i love the site!
************************************************** **************
Ok now to my Problem. I have a 2004 Pontiac Grand Am GT (4 door) with a Ram Air V6. The problem i am having is the car will not start. It just cranks and cranks anc cranks. I have seen other posts about this, but it did not really answer my question. I have had this problem for about 2 months, but at first, it was only in the morning. Around 1 o'clock PM, she would fire up first try, and would not have any more problems. But for about 3 weeks now, it doesn't turn over at all. I can hear the fuel pump for 3 seconds or so, when the key is in the ON position. I have read MULTIPLE times about the passlock problem, but i dont believe that is the case in my situation. I think this because when i attempt to start the car, my security light does not flash/light up. Yesterday, i switched out my Fuel Pump Relay with an Identical Relay, and she started up perfectly. But today, i spent most of my time on the interior, for i thought i solved the problem, it did the same old cranking nonsense. Tomorrow, i am going to try turning the key to ON for 11+ minuetes, and then turning it to off for no less then 30 seconds. I will also try other things like disconnecting the battery for an hour, Test the spark plugs, test the injectures, ect.. But is there anything else i can do? I see the fix for the PassLock problem all over, but not a fix for this. Let me know if you need more info that i have left out! P.S sorry if my grammer, English is my second language =(.

AlwayzPontiac
09-17-2012, 03:19 AM
P.S -
I dont know if i am using the term 'Turn Over' correctly. What i mean is that, everyone knows that noise a car makes before it fires up. that rumbling noise for maybe 0.5-1.0 seconds. But in my case, and what seems to be many others, it is still rumbling, and no starting. I am afraid to keep on turning the key consistently, because i dont want any more damage than already done. Oh, and by the way, I read that sometimes it is a PassLock problem, and the security light just doesnt turn on. It said the pull off the plastic casing that covers the radio, AC, ect. and look for a yellow wire behind the ignition and cut it. Then the light should come on, and the car will start. It doesn't seem like that is a legit option, but i will use it as a "Hail Marry" if all else fails. Does anyone else have any suggestions for me to try?