lim/head gasket/ whats going on here [Archive] - GrandAmGT.com Forum

PDA

View Full Version : lim/head gasket/ whats going on here


bad_00gt
09-19-2012, 07:30 AM
ok guys and girls

i have a big dilema here im another lucky one with the lim/overheating issues ......i just recently about 3 days ago did the lim gaskets with the new metal style and changed out the exhaust manifold gaskets as well ( no coolant traces in there ) flushed out system bleed the air out after refill of green 50/50 ....... changed my oil as well no traces of coolant there either..........

starting yesturday im overheating between the 200 mark and the 260 mark and low coolant light on once again .....still no mixing anywhere and no white or blue colored smoke ........

what im i missing here ? the cooland temp sensor looks brand new unsure tho both radiator hoses seem firm and hard while running like they are full


suggestions , answers , help , something lol


thanks guys hope to here some good news back

bad_00gt
09-19-2012, 07:36 AM
ok guys and girls

i have a big dilema here im another lucky one with the lim/overheating issues ......i just recently about 3 days ago did the lim gaskets with the new metal style and changed out the exhaust manifold gaskets as well ( no coolant traces in there ) flushed out system bleed the air out after refill of green 50/50 ....... changed my oil as well no traces of coolant there either..........

starting yesturday im overheating between the 200 mark and the 260 mark and low coolant light on once again .....still no mixing anywhere and no white or blue colored smoke ........

what im i missing here ? the cooland temp sensor looks brand new unsure tho both radiator hoses seem firm and hard while running like they are full


suggestions , answers , help , something lol


thanks guys hope to here some good news back


also forgot to add nothing leaking on ground and very low heat even when warm

DaRkWaVe
09-19-2012, 08:41 PM
If I was in your shoes, I would make another attempt to bleed out the air completely, and probably replace the Thermostat.

bad_00gt
09-20-2012, 07:29 AM
If I was in your shoes, I would make another attempt to bleed out the air completely, and probably replace the Thermostat.


ill give that a try again (air bleeding) never thought of thermostat dumb me <------- but that still does not explain the loss of fluid persay ?????? air pocket taking fluid maybe ???? falty low coolant sensor ?????

AaronGTR
09-20-2012, 05:42 PM
Might not have bled the system properly. Also could be a bad thermostat or a bad pressure cap on the reservoir. People have had those go bad and when they don't hold pressure like they should the coolant temp shoots up. It can leak a little bit of coolant out the vent tube and it will mostly evaporate or drip on the road while driving but you won't see anything after you park. Check for wetness and color stains on the frame rail under the reservoir by the end of the tube.

Also just fyi, the system isn't considered overheating until you get over 230. ;) Temps over 200 are normal for this car.

jlcargill
09-20-2012, 08:07 PM
ok guys and girls

i have a big dilema here im another lucky one with the lim/overheating issues ......i just recently about 3 days ago did the lim gaskets with the new metal style and changed out the exhaust manifold gaskets as well ( no coolant traces in there ) flushed out system bleed the air out after refill of green 50/50 ....... changed my oil as well no traces of coolant there either..........

starting yesturday im overheating between the 200 mark and the 260 mark and low coolant light on once again .....still no mixing anywhere and no white or blue colored smoke ........

what im i missing here ? the cooland temp sensor looks brand new unsure tho both radiator hoses seem firm and hard while running like they are full


suggestions , answers , help , something lol


thanks guys hope to here some good news back

I did the same as you last month and had same issue - for me it just took time to get all the air out - I replaced my thermostat and cap when I did the LIM - just make sure you check it every morning when COLD at top off as necessary - it will eventually stop needing coolant