evap system no flow/massive leak q's [Archive] - GrandAmGT.com Forum

PDA

View Full Version : evap system no flow/massive leak q's


bdizzo2l7
09-29-2012, 09:49 PM
Hello there first time poster. I have a 2001 Mitsubishi eclipse gs that's throwing some ses codes. One is a massive evap leak (or clog possibly?) And the other says "left bank is running lean" but I'm 90% sure that's due to my precat o2 sensor needing to be replaced so my primary concern Is the evap leak. Where should I start? Thank you to any help that's given!

destroyer179
09-29-2012, 09:58 PM
Have you tried asking a forum specific to the Eclipse..?

bdizzo2l7
09-29-2012, 09:58 PM
Ill post up the actual codes and descriptions the reader gives me when I get home from work. Sorry fir the double post!

bdizzo2l7
09-29-2012, 10:43 PM
The codes are
P0171 bank 1 system too lean
P0134 o2 sensor circuit no activity
P0455 evap emissions system leak detected (gross leak/no flow)

bdizzo2l7
09-29-2012, 10:45 PM
Oh sorry. I didn't see that reply. The reason I posted here was because I saw a similar post about eclipses for a slightly different problem... I can try else where if you all would prefer

destroyer179
09-30-2012, 09:29 AM
I didnt mean to come off rude. There are a lot of knowledgeable people on this site that know way more than I do lol because personally I know nothing at all about the eclipse. I would first start off by fixing that o2 problem though because it looks like you're getting nothing from it and fuel isn't being trimmed.

destroyer179
09-30-2012, 09:33 AM
Just from a google search I found a post with a couple things to check
"PO455 code in most cases is about bad fuel gas cap and loose hose. Most likely is about gas cap than loose hose. What cause PO455 is the pressure difference inside the tank. Main suspect is gas cap. Before you install new gas cap use rubbing alcohol to clean filler neck. /most people don't do that/. Even a smallestpiece of dirt can prevent proper sealing. Put the new gas cap back and tight it up. On most models it should be 3 clicks. To check purge control valve, warm up your engine, open your hood, find out location of the purge valve and hold it in your hand. If purge valve is OK you should feel pulse likehuman pulse. If no pulse purge valveisdefective."

bdizzo2l7
09-30-2012, 12:15 PM
Ah sorry if I wasted anyone's time. When I googled for the evap all that I ended up getting were random unanswered questions about it and some vacuum diagrams x.x I'll try everything you listed and let you know how it went! tyvm.

destroyer179
09-30-2012, 02:16 PM
You didn't waste anyone's time, no one is obligated to answer any question on here. Good luck and hopefully it is something as simple as the gas cap.

bdizzo2l7
11-29-2012, 02:21 PM
So I replaced the o2 sensor and that solved 2 of the error codes. The massive evap leak is all that remains but I feel like after I clean the fuel filler neck with rubbing alcohol the code for away altogether until its driven t a higher rpm 3.5-4k+ so I think it may stop be the gas cap not sealing properly on the filler neck so I've since rtved a secondary seal so it'll keep the gas tank pressurized. The other issue that came up upon finishing the o2 install was a cold catalyst error code. Supposedly the fix is rigge two spark plug anti foulers to the downstream o2 sensor ? Weird but doing the install tonight. I just wanted to stop in and post an update to see if anyone had any additional input! Thank you for any replies :)