Won't start [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Won't start


Jbdean
10-17-2012, 08:43 AM
I am having a starting problem with my 2003 Grand Am GT Sedan. When I put the key in I get the chimes like normal. When I turn the key to the on position all of the instrument lights come on, I can hear the fuel pump kick on in the back, I can turn the radio on, and I can turn the blower on. If I let the instrument lights go out and leave it in the on position, the only lights that remain on are battery, oil, check engine, and security. When I turn the key to the start position I can hear a click in the dash and then again when I turn it back. There is no click from the starter solenoid. Once I turn the key back to on the security light goes out and remains out until I repeat the process. I have tried jumping in hopes that the battery may be low (unlikely as the starter solenoid would have hit) but had no luck with that either. Disconnected the battery for a few minutes with no luck and checked all the fuses. Also put known working relays in the ignition relay positions with no luck.

My first thought on this is passlock but the security light turns off when you try to start and the 10 minute reset didn't seem to work. Could it be the starter? I have had a starter solenoid go out before (on another car) but the starter had given me some problems before where this one has not.

Please help.

strictlyhids
10-17-2012, 10:54 AM
is your Security light flashing?

Jbdean
10-17-2012, 11:03 AM
No the light isn't flashing. It's on solid when I move the key to the on position and after I move it to start it goes out and stays out. All of the instrument lights go black when I'm holding the key on start and then come back when I turn the key back to on. The security light then turns off right away.