Whistling from belt area when vehicle cold.... [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Whistling from belt area when vehicle cold....


rizer
10-29-2012, 12:17 PM
Looking for some help, i started getting this loud annoying whistle from the belt area yesterday, super loud at idle, goes away when u give it gas but as cruising speeds, its very minor. AFter it sits at idle and warms up, it gets super quiet.

I looked at the serp belt and it was coming apart in half litterally so i figured thatd be it. CHange it out today and the noise is still there. It almost sounds like its coming from below the power steering pump but its super hard to tell.

Any advice on how to help narrow it down?

young gun
10-29-2012, 12:20 PM
a/c affect the noise at all?

rizer
10-29-2012, 12:22 PM
Negative

bricooper78
10-29-2012, 07:18 PM
It's about gotta by bearings in one of the pulleys.. check around for metal shavings, maybe you can see some evidence

rizer
10-30-2012, 11:04 AM
So this morning i bought a stethoscope and went snooping around. The whistle for sure is somewhere around the belt area yet when i put the scope on it, the noise cant be heard from the power steering, ac, tensioner, alter, etc. However when i put the scope on the intake manifold, i can then hear it in the scope. Also the sound can be heard slightly when the scope is on the throttlebody.

I did a new headgasket bout 4 months ago but double checked the bolts on the manifold and there all tight. Any more ideas?

Its only loud for about 5 minutes then fades away to a very faint noise.

unchained_01
10-30-2012, 02:23 PM
probably power steering bearing or pulley bearing

carsarecool
11-01-2012, 09:50 PM
+1 for bearing....if it's only doing it cold, as the tensioner/one of the bearings warms up it'd decrease the noise. Is the new belt wearing weirdly at all?

rizer
11-04-2012, 01:57 PM
Nope, the belt looks perfect still. I took off the belt and ran the car in the morning, noise was gone so its for sure a pulley/bearing. All the pulleys dont wobble when spinning and seem tight. I noticed the water pump seems noisey when spinning, has a slight metal noise when spinning, but i figure thats the actually water pump spinning inside?

young gun
11-05-2012, 08:24 AM
Nope, the belt looks perfect still. I took off the belt and ran the car in the morning, noise was gone so its for sure a pulley/bearing. All the pulleys dont wobble when spinning and seem tight. I noticed the water pump seems noisey when spinning, has a slight metal noise when spinning, but i figure thats the actually water pump spinning inside?

LSx swap it. It sounds really bad mind aswell upgrade


































:hay:

But if that is the only pulley to make the noise and If the noise was coming more from the front of the engine (opposed to the alt or tensior/idler pulleys) Then I would say yes it would be the that. Now don't be mad at me if you replace it and it is not that lol. But double check to make sure its not the A/C pulley.

More so Idk if you can just get the water pump pulley but I'd suggest getting a new pump for insurance reasons and to make yourself flush the coolant out. I ****ing hate flushing coolant lol