another problem... car studders [Archive] - GrandAmGT.com Forum

PDA

View Full Version : another problem... car studders


EJ01GAGT
12-26-2012, 07:02 PM
my car seems to studder a bit on cold starts when shifted into gear sometimes in drive but mostly in reverse. any idea whats going on?

SeatreandGT2003
12-26-2012, 08:41 PM
my car seems to studder a bit on cold starts when shifted into gear sometimes in drive but mostly in reverse. any idea whats going on?

Ya your not gonna like what i am going to tell u... ;crap

I had that problem transmission is going... i changed it and never happened again!!!

And it starts always in the reverse First then in Drive mode.. :( ;crap

EJ01GAGT
12-26-2012, 08:44 PM
dont say that not now thats horrible but its not a hard studder

SeatreandGT2003
12-26-2012, 09:40 PM
dont say that not now thats horrible but its not a hard studder

Ya u still not gonna like me!! That's how it starts with a small studder!!

Question: while driving does it take a while before it shifts into gears??
If u not too sure just follow the rpm and mark down the shift time response !

This is what u gonna have to do!!

1. Check trany fluids!!
2. Open up trany plate under car empty out fluids and check magnet on plate too see the quantity of metal shards!!! If there is alot well u know what that means !!
If there is not much... Put in new fluids and close it up and then we start playing around with different things!!
3. Prices-- garage will cost about 150-180$ your self is Half price !
Depends on your buget !!

It someone else has a better idea than I do!! Will respond soon !!

EJ01GAGT
12-26-2012, 10:14 PM
man right when im thinkin of either buying rims or another car...

sleepyalero
12-27-2012, 01:35 AM
dont buy another car... thats just more expensive. fix what you got and it will save money.

EJ01GAGT
12-27-2012, 07:11 AM
i was already gettin fed up with this car i hope the tranny aing goin on me

SeatreandGT2003
12-27-2012, 08:03 AM
Agree with sleepy alero!!!! Keep that nice red GA !
Your car gonna feel like brand new!

EJ01GAGT
12-27-2012, 08:16 AM
well i drove it this morning it shifts fine... (maybe plugs and wires)

SeatreandGT2003
12-27-2012, 09:56 AM
Is your check light on??? If so get te scan and get codes !!
Can be plugs Wiers maybe even fuel pump

EJ01GAGT
12-27-2012, 10:05 AM
evap purge valve nothing major

EJ01GAGT
12-27-2012, 04:17 PM
Still drivin ok so the stutter is in fact on cold starts

SeatreandGT2003
12-27-2012, 04:38 PM
Lucky u!! So new mags on the GA !!!

GrandAmMe
12-27-2012, 04:39 PM
Still drivin ok so the stutter is in fact on cold starts

Just do a general tune up. Wires, Plugs, Fuel filter, Oil change, Air filter, Etc...

Also, Your tranny uses your MAF to tell it what to do. Buy some sensor safe cleaner, Spray it on a Q-Tip and clean your maf. Also do your throttle body while you're in there.

This is the cheap stuff.

EJ01GAGT
12-27-2012, 04:40 PM
Thats next on my list of things to do