Stumped ABS,Trac off and SVS light [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Stumped ABS,Trac off and SVS light


Redboneohio
01-27-2013, 09:25 PM
On the way coming home in a snow storm my lights popped on. Which means my car was not easy to steer on the highway. I pulled over and restarted the car lights was off for a few mins, Then came back on so I got off and restarted the car few miles later came back on. I don't see how cause I spent 360 getting them fix a few weeks ago.

I'm looking for any ideas cause without abs and traction the car scares me. I also was thinking the cords may have gotten snow in them. But since its snowing its hard to get my brothers to take a look for me.

bricooper78
01-27-2013, 09:37 PM
When the lights came on, you lost your abs and your traction, which would trigger that SVS light..

You just got what fixed? your ABS? Wheel sensors??

MAC the KNIFE
01-28-2013, 05:47 AM
i had a wheel speed sensor problem not long ago. it tripped the abs light and trac off light. never saw the svs light

bricooper78
01-28-2013, 08:36 AM
I was kinda figuring a wheel sensor, I thought those all 3 went off when they died tho.. maybe I way-ah-fa-off...

Metallman56
01-28-2013, 02:35 PM
yeah its a speed sensor which is part of the wheel bearing. its a very common issue on these cars, and a search could have told you that.

the car without traction control no bid deal, because all it does it cuts power to the wheels AFTER a few seconds of wheel spin, then it just doesnt let the engine rev past 4k rpms. so trac control is pretty worthless on these cars.

the abs, could go either way. i've found that when i'm driving and the abs kicks in i can actually stop a lot faster if i let up on the brakes just enough to stop the abs from kicking on.

Metallman56
01-28-2013, 02:36 PM
oh wow its a sticky! you didnt even have to search

http://www.grandamgt.com/forum/showthread.php?t=42959

Redboneohio
02-02-2013, 07:22 PM
When the lights came on, you lost your abs and your traction, which would trigger that SVS light..

You just got what fixed? your ABS? Wheel sensors??

I just got both speed sensors fixed, it only happen when snow get on them !!

bricooper78
02-02-2013, 08:40 PM
I would say there is a connection that isn't water tight, something not attached all the way, or not taped up good, a knick in the wire maybe.. check that stuff first, that was what I was thinking right off the bat, and that would be the 1st thing to try

plastic_indian
02-02-2013, 08:45 PM
I just got both speed sensors fixed, it only happen when snow get on them !!

?? C/K/S/T chassis had problems with wheel speed sensor signal anomalies caused by corrosion pushing the sensors up from the hubs, but the passenger cars are sealed assemblies (and are therefore non-serviceable) so that it isn't a problem in my experience. Sounds like you fell victim to the shotgun diagnostic approach: GM car with ABS light? Sell 'em two front hubs, THAT'LL fix it!

bricooper78
02-02-2013, 09:40 PM
lol at edited for c@cktails


why aren't you hear more dude? you're one of the smartest ones on here, yet you pop in like once a year, santa indian!

plastic_indian
02-02-2013, 11:21 PM
you're one of the smartest ones on here, yet you pop in like once a year, santa indian!

Never confuse 'smart' with experience. There are members here that can run circles around me when it comes to education or intellect (hell, I failed out of an IU Bloomington bachelor's program), but I run the service desk at a good-sized north Indy independent shop that panders to anything from a Kia to a Kenworth or International (PM me if anybody ever needs help with a pre-MaxxForce Navistar engine -- including those installed in Ford F-series chassis (7.3 HEUI, 6.0, 6.4)!). Sometimes it is a truly grueling job that leaves little time for anything outside sleeping, drinking and working, but the rewards can be significant; it's just the way I've found to cut myself a slice of that Big 'Ole American Pie, so to speak. As a twice GA owner (black '03 4D GT [stolen] and '04 2D fusion SC/T) I've found this to be a *way* more entertaining board than the dry, ignorant, intolerant populace on the 'other' board. I've certainly given my fair share of bad (drunken) commentary here, so your kind words mean a lot - for that I thank you.

bricooper78
02-03-2013, 12:19 AM
experience is like street smart to me, so you're still smart in my book dude!

klokworx
02-03-2013, 01:00 AM
On the way coming home in a snow storm my lights popped on. Which means my car was not easy to steer on the highway. I pulled over and restarted the car lights was off for a few mins, Then came back on so I got off and restarted the car few miles later came back on. I don't see how cause I spent 360 getting them fix a few weeks ago.

I'm looking for any ideas cause without abs and traction the car scares me. I also was thinking the cords may have gotten snow in them. But since its snowing its hard to get my brothers to take a look for me.

http://i32.photobucket.com/albums/d2/yukishirotora/diabeetus.jpg

Redboneohio
02-03-2013, 01:49 AM
I'm a take it to a shop tomorrow and have the cords checked..!