this is a new one for me......... [Archive] - GrandAmGT.com Forum

PDA

View Full Version : this is a new one for me.........


drakesrevenge
05-16-2013, 09:22 AM
when I run my vent or ac (with the temp turned to the cold side) it has been randomly blowing out HOT air, then will eventually turn back to cold air when I start fooling with the temperature control. the temp of the car is constant (normal) and coolant levels are good. could this be a problem with a resistor or switch for the temp control?
2001 gagt thanks guys!

greddy2race
05-16-2013, 10:17 AM
I'm not sure on that one. I know my car has been doing the exact opposite. Its been getting hot so I turn on the heat full blast and ice cold air is coming out.

Have you checked if your a/c needs recharged?

drakesrevenge
05-16-2013, 12:26 PM
the ac is working, its blowing out cold air, just occasionally blowing out hot air on ac setting and any other setting where the temp is turned to cold.

TDavis
05-16-2013, 12:38 PM
Need more freeon?

bricooper78
05-16-2013, 06:55 PM
I think his may be doing what mine is starting to do, mine will start on hot, when the dial is on cold, a quick "flip" over to hot and back to cold fixes it. Vice-versa for the heat. Either way, just a quick cold-hot-cold or hot-cold-hot fixes it...

I just talked to my dealership, asking if maybe the motor to the blend door could be dying or something getting weak, letting the door wander from position, he said he's pretty positive they're vacuum controlled, and first thing to try is change out the vac line.

Haven't done it yet, just called today, and I've googled this all over for the GA and don't see any real info, so IDK what we're up against.