Site is running really slow... [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Site is running really slow...


[ChaosweaveR]
06-30-2013, 02:58 PM
Anybody else having this issue? It's been acting funny for me since this morning. I know it's not my browsers since all my other tabs are working for other sites.

PhantomLover007
06-30-2013, 05:23 PM
Two threads Chis???

NEWB... lol

3800L67GAM
06-30-2013, 06:00 PM
;1219541']Anybody else having this issue? It's been acting funny for me since this morning. I know it's not my browsers since all my other tabs are working for other sites.

Are you on a computer or a phone????

geldartb
06-30-2013, 06:16 PM
Are you on a computer or a phone????

did it on both for me earlier. was trying to setup the bookmarks on the new phone.

3800L67GAM
06-30-2013, 06:20 PM
did it on both for me earlier. was trying to setup the bookmarks on the new phone.

They both work for me but if i have to many other forum tabs open it will get slow.

[ChaosweaveR]
06-30-2013, 06:33 PM
Site's working fine now. Was not loading for me this morning.

Oh well.

geldartb
06-30-2013, 06:37 PM
They both work for me but if i have to many other forum tabs open it will get slow.

working fine now but earlier today it wasn't.

sleepyalero
06-30-2013, 07:20 PM
They both work for me but if i have to many other forum tabs open it will get slow.

Apparently, its working fine now, but wasnt this morning.

Oh well.

TDavis
06-30-2013, 07:54 PM
qqmorepls

ItsMeScottG
06-30-2013, 07:54 PM
Yeah the website was extreamly slow a few hours ago. I guess the server was down

Smithkid21
06-30-2013, 08:28 PM
I was having issues this morning as well. I thought it was my cheap router, as usual lol I should probably go apologize to it now. lollollol

bricooper78
06-30-2013, 08:39 PM
yup, it was here, had the prob too

sleepyalero
06-30-2013, 09:25 PM
I didnt.

bricooper78
06-30-2013, 09:58 PM
U suck.

:hay: so when ya comin' over??? :D

sleepyalero
07-01-2013, 12:23 AM
10 years

bricooper78
07-01-2013, 09:29 PM
b'ah

StormTec2.0
07-02-2013, 02:11 AM
I never had a problem with this site being slow. The GAOC was always slow no matter what computer i was on even my custom high end computer i built, But never this site which is another reason i like it here more.

[ChaosweaveR]
07-02-2013, 02:39 AM
GAGT.com rarely has server issues. I think that was the first hiccup I encountered in years.

GAOC just refuses to update their ancient software. Even before I was banned from that craphole, it always ran slow.

SikMindz
07-02-2013, 07:26 PM
;1219541']anybody else having this issue? It's been acting funny for me since this morning. I know it's not my browsers since all my other tabs are working for other sites.

pebkac