Major oil leak! [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Major oil leak!


gtchick13
08-18-2013, 06:17 PM
Help? Started a little over a month ago, seems to be leaking from the passenger side, looking under the car where it sits there are always two puddles, visually on the front and back of the engine (would be the left and right since its sideways) The gaskets have all been replaced once down to the intake manifold, including valve covers, with new bolts on everything to the right torque specs too, about 2 years ago now. Its lost about 3 quarts of oil in the last month, mostly just sitting still not even driving. The underside of the engine is soaked with oil, I don't drive it much unless I really have to.

2000 Grand am GT 3.4 119K miles Synthetic Oil only

AaronGTR
08-18-2013, 06:32 PM
When did it start leaking? If it started leaking right after they did the lower intake gasket, they might not have used enough RTV sealant. There is supposed to be two beads of RTV between the engine block and the lower intake manifold, in between the cylinder heads, and if they didn't put enough there it might not have got sealed up properly.

Still, I wouldn't think it would leak out of there that fast. I'm more inclined to say it could be a bad oil pan gasket, or could be leaking from the o-ring for the oil level sensor on bottom. Only real way to tell is to jack the car up and get under there with a light and try and trace it back to it's source. See if there is any oil higher up on the engine block somewhere, or if it starts showing up lower down. That will be your first clue.

gtchick13
08-18-2013, 06:57 PM
The gaskets on the intake manifold etc were changed about two years ago, and the oil leak started about a month ago. The day before I last changed the oil the low oil level light popped on for the first time and I checked it, no oil was even registering on the dipstick. I had never had a problem with it losing oil before, always was normal when I changed it routinely.

I changed it the next day, and it has lost about 3 quarts of oil sitting still in the driveway, only being driven short periods of time maybe once a week over the course of a month.

gtchick13
08-18-2013, 07:05 PM
http://img208.imageshack.us/img208/6473/waox.jpg This is the best I was able to get as far as pictures when I was looking under it today, going to try and throw it up on a jack tomorrow and get a better look under there

tw0123
08-18-2013, 11:06 PM
check the oil pressure sensor... mine went on me and I lost a lot of oil fast... as soon as I started the car, you could see the oil pouring out from the sensor!! changed it up and no more leak...

AaronGTR
08-19-2013, 07:51 AM
check the oil pressure sensor... mine went on me and I lost a lot of oil fast... as soon as I started the car, you could see the oil pouring out from the sensor!! changed it up and no more leak...


There is no oil pressure sensor on these cars.

There is an oil pressure switch on the front of the block that operates a dummy light in the gauge cluster. It's not a sensor though. ;)

gtchick13
08-19-2013, 11:29 AM
It doesnt loose oil any faster if the car is running, most of the oil its lost was when it was sitting still in the driveway, but if I start it and watch under the car its not like pouring out. Im assuming the leak is at a low point where the oil sits, and obviously not under pressure.

kzulfic
08-19-2013, 01:58 PM
Have you tried to snug up your oil pan bolts?