Rear lights not turning on. [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Rear lights not turning on.


xUnderCoverHoBo
12-26-2013, 04:25 PM
Hey i have had a problem with my car for he past few days.

So two days ago i got the service vehicle soon light. And my dash lights were not on. also my rear lights are not on unless i hit the brakes. Anyone know the issue? Im thinking it could be as easy as a fuse but figured i would post on here before i go outside and freeze testing.

sleepyalero
12-26-2013, 05:38 PM
I suggest fuse.

AaronGTR
12-26-2013, 06:56 PM
If your rear brake lights go on when you hit the brakes, but the lights aren't on when you turn on the headlights/driving lights, then I'd say most likely is that the filament in the bulb is burned out. They are dual element. One for the driving lights, one for the brakes, in the same bulb. Having you tried changing bulbs?

Also this is in the wrong section. Doesn't belong in "all go". ;) Moving to tech Q&A.

sleepyalero
12-26-2013, 07:44 PM
I've never seen all 4 go out at same time.

TruGreenGAGT
12-26-2013, 09:24 PM
If no rear running lights are lit. And dash lights aren't either. It's a fuse

xUnderCoverHoBo
12-26-2013, 10:39 PM
Shorted tail light circuit and fuse. Cheap driveway fix

xUnderCoverHoBo
12-26-2013, 10:39 PM
194 fuse bulb

AaronGTR
12-26-2013, 11:00 PM
I've never seen all 4 go out at same time.

Yeah, I've never seen all four go at once either, but I've seen people that never check them and have 2-3 of them out. If someone left them long enough eventually all four would go out. lol