HVAC System Not Working [Archive] - GrandAmGT.com Forum

PDA

View Full Version : HVAC System Not Working


gudge
01-24-2014, 05:50 AM
I woke up this morning and my cars hvac system is not working. No settings work. I've tried every setting. I'm about to start work so I'm just making a quick post. I'll check back later at break. Anyone have an idea of what would cause all settings to die?

bricooper78
01-24-2014, 07:13 AM
If you have no blower on any setting, you need to feel the vent or defroster to see if any air is trickling out first, and if it is, hit the fuse panel after that, see if you haven't blown a fuse

DrFabulous
01-24-2014, 07:23 AM
I immediately was thinking blower motor resistor, but usually you only lose the lower fan speeds. It's an inexpensive fix, and you can replace pretty easily (as long as you can lay upside-down under your dash lol)

http://www.grandamgt.com/forum/showthread.php?t=1346

MAC the KNIFE
01-24-2014, 08:31 AM
if nothing works, then it's prolly a fuse, like dr cooper said. does the rear window defroster light come on?

gudge
01-24-2014, 08:45 AM
I immediately was thinking blower motor resistor, but usually you only lose the lower fan speeds. It's an inexpensive fix, and you can replace pretty easily (as long as you can lay upside-down under your dash lol)

http://www.grandamgt.com/forum/showthread.php?t=1346
Yea I did some searching before I posted but all I found was losing lower fan speeds like you said.

if nothing works, then it's prolly a fuse, like dr cooper said. does the rear window defroster light come on?
Rear defrost works and light turns on

rocketfast123
01-24-2014, 11:22 AM
Fuse or locked up blower

gudge
01-24-2014, 03:06 PM
Well I got in my car after work and it is all working now. I don't know if it was just too cold this morning or what. But it works now.

bricooper78
01-24-2014, 06:39 PM
Dr cooper made me lol a lot


If it is working fine now, maybe you should go invest 10 bucks *thereabout anyway* in a can of electrical contact cleaner, pull the knob on the 1-5 switch, and douche that thing out, spray down the shaft (god this sounds bad and is going to be taken out of context) and then half put that knob on, and spin it back and forth, then respray, and do it again.

maybe the contacts are cruddy, that may fix you up, or keep it from happening again

99ga
01-24-2014, 08:31 PM
i just started having this problem today, before my AC/heater would only work in 3-4-5 SPEEDS and now its completely out. Ive done some reseach on what the problem is how to fix it, but now i just want to know if this is the right part:
http://www.partsgeek.com/gbproducts/DC/4688-05245400.html?utm_content=DN&utm_term=1999-2005+Pontiac+Grand+Am+Blower+Motor+Resistor+Dorman +973-001+99-05+Pontiac+Blower+Motor+Resistor+04+00&fp=pp&gbm=a&utm_source=google&utm_medium=ff&utm_campaign=PartsGeek+Google+Base&gclid=CImc6MWwmLwCFe87Mgod8AgA7Q
Or can some one link me to the correct fan blower resisitor? Thanks




EDIT:Or better yet :
http://www.autozone.com/autozone/parts/Duralast-A-C-Heater-Blower-Motor-Resistor/1999-Pontiac-Grand-Am/_/N-jd3g6Z91tag?itemIdentifier=384854_0_0_

bricooper78
01-24-2014, 09:17 PM
The one I saw didn't have a wire off it, I'll find it

edit ___> http://www.oreillyauto.com/site/c/search.oap?keyword=blower+motor+resistor&year=2001&make=Pontiac&model=Grand+Am&vi=1374746

try that out