Where does this purple/yellow wire connector go to? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Where does this purple/yellow wire connector go to?


Dave Carney
02-17-2014, 10:29 PM
I'm about 3/4 of the way through a head gasket and LIM install. There is a wire connector that I must have disconnected by I can't find where it goes. It's in the area of the rear exhaust manifold, and I know it's subject to heat because the protector sleeve is really brittle. Anybody know where this yellow/purple wire connector goes? Not having much luck in the service manual.. It's a 2002 Grand Am SE 3.4L.

Thanks!!!!

sleepyalero
02-17-2014, 10:38 PM
Goes to your coil pack.

Dave Carney
02-17-2014, 10:58 PM
It doesn't fit any of the 3 coil pack outlets. Any other ideas?

sleepyalero
02-17-2014, 11:22 PM
Are you sure? Could have swore it went there.... ummm I know its somewhere near the coil pack... coulda swore thats where it went... damn it.

3800L67GAM
02-18-2014, 12:04 AM
Get a better picture of where the wire is feeding from

MAC the KNIFE
02-18-2014, 06:21 AM
maybe the MAP sensor, underneath the coil packs.

edit: see that thing in your pix, under your hand. it has a small black box with a vacuum tube on it? i think that's where it plugs into.

Dave Carney
02-18-2014, 06:37 AM
Not the MAP, not the black thing. I'm going to finish some more hookups and get a better idea what's left, maybe have to try and start it without it and let it throw a code.

sleepyalero
02-18-2014, 06:53 AM
Give me a little bit today. If this question doesnt get answered ill be doing some stuff to my car in the garage so ill look at the plug. I see it all the time. Just could have swore it went to the coil pack... if not answered ill let you know in a few hours.

rocketfast123
02-18-2014, 07:23 AM
Shot in the dark, but coolant temp sensor in the water outlet

sleepyalero
02-18-2014, 07:55 AM
Def not there.

Matt95GT
02-18-2014, 08:56 AM
Not a 3400 expert, but seeing that it is a twisted pair implies that it is a signal wire. That means I would look for either position sensors (cam/crank) or temperature sensors.

gregraisbeck
02-18-2014, 09:15 AM
That wire combo runs from the 7x crank sensor to the coil pack. The sensor is located below the exhaust manifold on the rear side of the engine. It plugs into the coil pack on the drivers side rear slot.

TriumphoverU
02-18-2014, 09:24 AM
It goes to the ignition module as previously stated. There are 3 plugs on the ignition module. Two on one end of it, and a single plug on the opposite end. It plugs into the end where there are two plugs side by side.

sleepyalero
02-18-2014, 09:34 AM
So the coil pack basically... I figured so..

Dave Carney
02-18-2014, 10:52 AM
Sorry, my bad! 3 male pins but only 2 females so I did not think that it would go and did not push hard enough. The middle pin is not used it looks like. It fits. Thanks so much you guys, I appreciate it!!!!!!

AaronGTR
02-18-2014, 08:22 PM
Yeah, that goes from the crank sensor on the back of the block to the ignition control module under the coils.