GrandAmGT.com Forum

GrandAmGT.com Forum (http://www.grandamgt.com/forum/index.php)
-   News From the Gurus (http://www.grandamgt.com/forum/forumdisplay.php?f=46)
-   -   Upgrade to 3.7.2 (http://www.grandamgt.com/forum/showthread.php?t=75658)

Ryan 07-01-2008 11:32 PM

Upgrade to 3.7.2
 
Hey,

Updated the server to 3.7.2 tonight (this morning). Still working on adding back in all the template modifications but I decided to open her up to let everyone test and give feedback.

Please reply to this thread with any issues you may find.

Some of the things I know about:
- The area with user info on threads is not updated
- Missing all the links in the navbar
- Member page doesn't have all the old goodies

vB 3.7 does come with some great new features that you should try out:
- Social networking
- Your own photo gallery
- Other things that I don't remember right now

bszopi 07-02-2008 05:13 AM

Ugh, thanks for reminding my Ryan. I need to get 60V6 up to 3.7.2. We are currently at 3.7.0, so at least I'm not too far behind. As far as the new features, I made a thread on 60V6 detailing them for my users (although I turned some off), so here you go: There are more, but they are mainly administrative options.

PhantomLover007 07-02-2008 08:16 AM

The quick links is missing the drop down menu and arrow on the main page.

timka86 07-02-2008 08:33 AM

when viewing a thread and you click on the grandamgt.com Logo on the top left, (the blue grand am picture) it used to take you to the home page, and right now it takes you to the forum link.

it takes you to : http://www.grandamgt.com/forum/index.php instead of http://grandamgt.com/index.php

Ryan 07-02-2008 09:07 AM

Fixed the link and search/quick links issues.

Now I am working on adding the rest of the navbar links and the info under the usernames. Should have most of the things re-added by tonight.

gaowners32 07-02-2008 09:56 AM

The who's online section isn't working

PhantomLover007 07-04-2008 06:46 AM

I've notice a " you must wait xx amount of seconds" alert in the todays posts area.

PhantomLover007 07-04-2008 06:51 AM

I've noticed an issue w/ the Today's Posts under the Quick Links section. Also whenever you try to go into the New Posts area.

PhantomLover007 07-16-2008 09:35 AM

Got this today while trying to upload pics of the GA into the Garage

Quote:

Fatal error: Call to undefined function verify_attachment_path() in /home/gaguru1/public_html/forum/vbpgupload.php on line 452
When I went back into my Garage, it showed that I had pics in there, but got teh red x....

bszopi 07-17-2008 05:01 PM

I don't think the garage is a supported hack for vb3.7.x

Jeremy 07-17-2008 08:24 PM

yeah, we're looking at alternatives to the garage..

RPO3 07-29-2008 04:23 PM

Troubles
 
Hi Im Ron.
Im new to the forum and im not able to enter/use
"Manage My vBPicGallery "
Im not sure of the reason but i was wondering if
you could by chance help me out?

Thanks
Ron

PhantomLover007 09-18-2008 07:53 AM

OK. Tried doing a search for car show suggestions and got this...

Quote:

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 65536 bytes) in /home/gaguru1/public_html/forum/search.php on line 1151

Illuzionz 10-01-2008 10:16 PM

Hello fellow Pontiac owners, I am a new memeber and would like to share some of the updgrades I have done to my Grand AM. However, can anyone give me some advice as to how to post Pictures to my profile? I was able to download my profile picture but that was as far as I have been able to go.

Please Help
Illuzionz

Rich 10-01-2008 10:48 PM

if youre talking about the garage it doesnt seem like thats working now. your best bet would be to use photobucket.com and post the pics using that. and/or using cardomain.com or fquick.com and post that.

PhantomLover007 01-18-2009 01:57 PM

Hey Ryan. I JUST noticed that the search button isn't green anymore..

Can we change it to red and make it an easy button... lol

lone_wolf025 01-18-2009 05:53 PM

Quote:

Originally Posted by PhantomLover007 (Post 1052913)
Hey Ryan. I JUST noticed that the search button isn't green anymore..

Can we change it to red and make it an easy button... lol

We have a search button?

PhantomLover007 01-18-2009 06:20 PM

I wonder some times... lol ;crap


All times are GMT -6. The time now is 03:51 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com