GrandAmGT.com Forum

GrandAmGT.com Forum (http://www.grandamgt.com/forum/index.php)
-   Technical Q&A (http://www.grandamgt.com/forum/forumdisplay.php?f=22)
-   -   Starting Problems (http://www.grandamgt.com/forum/showthread.php?t=77556)

350 11-11-2008 02:09 PM

Starting Problems
 
A couple of weeks ago I noticed my car won't crank I got all the preliminary lights and gauges but when i went to start it I got silence from the engine just a single click from under the steering column. I grabbed my multimeter to check the voltage got back in the car and it started up. I rechecked the voltage to see if alternator was working. Later that evening the same thing happened except this time It didn't start at all. So the next morning I got a jump and it crank after the second try so I figured age and weather had gotten to my battery so i replaced it. Drove to walmart and came back out and I got the same thing, no crank. Checked voltage and car cranked after a couple of tries. Since then it has happend about 3 more times untill a couple of days ago it wont start at all.

I got the starter checked at autozone it check good. The battery is a couple of weeks old. I cleaned and protected the connections. I checked the clutch switch by removing it and trying to crank and puting a jumper and trying to crank it with no luck. I am at a loss and before I get this thing towed somewhere I want to see if anyone had any ideas. The only other thing I can think of is ignition switch and i dont have the symptoms of most bad ignition switches thread i've read.
Its a 98 2.4 I have had the ignition recall done. Thanks for any help

Pauljp 11-11-2008 02:57 PM

Intermittent starter relay in the engine compartment fuse box perhaps ???
Check for corrosion, swap with a known good one.

350 11-12-2008 11:47 AM

Okay I was able to isolate the problem I found a great site for saturns that had the information that I need. I was getting little to no voltage at the clutch switch. I was able to hot wire the car using a jumper from the battery to the clutch switch lead. I am going to change the ignition switch and hopefully that will fix the problem.

PhantomLover007 11-12-2008 04:30 PM

What do Satty's have to do w/ GA's????

gagt Mechanic 11-12-2008 11:15 PM

bpth made by gm have some of the same componants. SL2 and cavalier, same car.

PhantomLover007 11-13-2008 06:13 PM

Ah. Got it.


All times are GMT -6. The time now is 08:54 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com