GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
CustomCarGrills.com   

Go Back   GrandAmGT.com Forum > Search Forums

Showing results 1 to 12 of 12
Search took 0.01 seconds.
Search: Posts Made By: baphotos
Forum: Technical Q&A 04-05-2010, 08:29 PM
Replies: 12
Views: 1,478
Posted By baphotos
okay it turns out that it was a bad coil and coil...

okay it turns out that it was a bad coil and coil housing
Forum: Technical Q&A 04-04-2010, 09:58 PM
Replies: 12
Views: 1,478
Posted By baphotos
oh and when i start it up now i smell fuel

oh and when i start it up now i smell fuel
Forum: Technical Q&A 04-04-2010, 09:53 PM
Replies: 12
Views: 1,478
Posted By baphotos
i think im goin just take it to the shop hope it...

i think im goin just take it to the shop hope it dont cost too much to have them tell me what it is, and hopefully it will be something i can fix
Forum: Technical Q&A 04-04-2010, 09:09 PM
Replies: 12
Views: 1,478
Posted By baphotos
I have the 2.4L motor, and yea i would assume...

I have the 2.4L motor, and yea i would assume that i have a miss fire since the light is flashing
Forum: Technical Q&A 04-04-2010, 08:53 PM
Replies: 12
Views: 1,478
Posted By baphotos
Flashing SES Light

So today I was driving home and all of the sudden my 99 GA 2.4L started to shake really bad like I was driving on the rippels on the side of the road and I lost almost all acelration on it, then the...
Forum: Technical Q&A 03-03-2010, 08:21 PM
Replies: 11
Views: 1,930
Posted By baphotos
all lights are off and car is running good for...

all lights are off and car is running good for now thanks for the help
Forum: Technical Q&A 03-03-2010, 12:06 PM
Replies: 11
Views: 1,930
Posted By baphotos
okay so i cut off the broken part of the bad...

okay so i cut off the broken part of the bad hose, (it still needs to be replace weather cracked badly) and reattached it to the map sensor the car idels alot better but still a bit rough, strange...
Forum: Technical Q&A 03-03-2010, 09:47 AM
Replies: 11
Views: 1,930
Posted By baphotos
i just noticed that i have a vaccum hose that i...

i just noticed that i have a vaccum hose that i has broken off, i think its the one comming from the map sensor going to replace that b4 i do the sensor, im guessing that is what is causing the rough...
Forum: Technical Q&A 03-01-2010, 03:37 PM
Replies: 11
Views: 1,930
Posted By baphotos
okay got my codes read today here is what they...

okay got my codes read today here is what they are...... there were 3 of them


1/3 - P0108 - High Pressure Map Sensor

2/3 - P1025 - insfuncant coolant temp

3/3 - P0108 - Map Sensor (again...
Forum: Technical Q&A 02-27-2010, 10:41 PM
Replies: 11
Views: 1,930
Posted By baphotos
i went to look for the test port on the end of...

i went to look for the test port on the end of the fuel rail and could not find it all i found was a vaccum line at the end... i might be blind and just missing it but didnt see anything like the...
Forum: Technical Q&A 02-27-2010, 03:46 PM
Replies: 11
Views: 1,930
Posted By baphotos
oh also i have my check engine light on, i took...

oh also i have my check engine light on, i took it to auto zone to read the codes and one was for the map sensor and the other one said fuel issue but didnt say what it was..... so far it has always...
Forum: Technical Q&A 02-27-2010, 03:20 PM
Replies: 11
Views: 1,930
Posted By baphotos
Fuel Issues Maybe?????

okay well i think my fuel pump is going out on me, most of the time the car will just turn over and not start....kinda like what happes when the passlock system is tripped...so im thinking its the...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -6. The time now is 03:58 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
CustomCarGrills.com