GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
MilzyMotorsports.com   

Go Back   GrandAmGT.com Forum > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: loeber
Forum: Technical Q&A 04-04-2005, 04:37 PM
Replies: 18
Views: 16,490
Posted By loeber
This is going to sound stupid but which one is...

This is going to sound stupid but which one is the passanger side?

Outer moulding 99-03
right #22615172
left #22615173
Forum: Technical Q&A 04-04-2005, 04:05 PM
Replies: 18
Views: 16,490
Posted By loeber
Does anyone know where I can a replacement for...

Does anyone know where I can a replacement for the passanger side in black? or maybe a part #? It has twisted from the heat and it looks like Sh!t....
Forum: Technical Q&A 03-21-2005, 10:52 AM
Replies: 6
Views: 518
Posted By loeber
Blackrider how did you adjusted yours? Powertuner?

Blackrider how did you adjusted yours? Powertuner?
Forum: Technical Q&A 02-04-2005, 11:35 AM
Replies: 33
Views: 10,091
Posted By loeber
This is what I did and it seemed to have fixed...

This is what I did and it seemed to have fixed the problem:

Changed the reservoir cap.
Flushed the system entirely.
Burped the system.

It seemed to have fixed the problem. I also read that...
Forum: Southcentral Clubs 02-01-2005, 10:57 AM
Replies: 60
Views: 3,549
Posted By loeber
Joe Plano, TX 1999 GT Still deciding what I...

Joe
Plano, TX
1999 GT
Still deciding what I want....
Forum: Technical Q&A 01-29-2005, 12:41 PM
Replies: 33
Views: 10,091
Posted By loeber
Just changed the coolant temp sensor, still not...

Just changed the coolant temp sensor, still not working. Someone told me to check the cluster for the fans. Does anyhone know where to look?
Forum: Technical Q&A 01-28-2005, 07:24 PM
Replies: 33
Views: 10,091
Posted By loeber
Thanks NorK, I tried that today and no luck. I...

Thanks NorK, I tried that today and no luck. I just bought the temp sensor and will try that next.

Any other suggestions??
Forum: Technical Q&A 01-26-2005, 09:11 AM
Replies: 33
Views: 10,091
Posted By loeber
Anyone?? Any advise??

Anyone?? Any advise??
Forum: Technical Q&A 01-25-2005, 07:32 PM
Replies: 33
Views: 10,091
Posted By loeber
Fans & Radiator Not Working? Help!!!

I have a '99 GT. I noticed it was shooting hot water/coolant from the resevoir. At first I thought it would be the water pump. Replaced it, still doing it. Then I replaced the thermostat, no luck...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -6. The time now is 08:28 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
MilzyMotorsports.com