GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RedlineGoods.com   

Go Back   GrandAmGT.com Forum > Search Forums

Showing results 1 to 15 of 500
Search took 0.17 seconds.
Search: Posts Made By: rocketfast123
Forum: Member's Car Gallery 12-18-2016, 07:27 PM
Replies: 10,943
Views: 2,708,319
Posted By rocketfast123
OuYG7mvIhKg I love this **** car.

OuYG7mvIhKg
I love this **** car.
Forum: Custom Tuning 12-18-2016, 06:08 PM
Replies: 6
Views: 3,609
Posted By rocketfast123
I like the stock 3400. Agreed with the rest. Keep...

I like the stock 3400. Agreed with the rest. Keep it running and sounding good.
EzP7xgUVmDA
Forum: Auto News & Rumors 09-11-2016, 06:49 PM
Replies: 6
Views: 10,676
Posted By rocketfast123
But we will still have love for these cars. Lol I...

But we will still have love for these cars. Lol I got my grand am when I was 16... I'm old
Forum: Technical Q&A 06-05-2016, 02:57 PM
Replies: 4
Views: 1,021
Posted By rocketfast123
If it gets to hot for you, turn the a/c on. It...

If it gets to hot for you, turn the a/c on. It will make to the fans come on. I had to do that when I was pushing a car.
Forum: All Go (Performance modifications) 06-01-2016, 12:10 PM
Replies: 14
Views: 3,429
Posted By rocketfast123
From the backyard tech. Any leaks around the mass...

From the backyard tech. Any leaks around the mass air flow? Friend had a ranger do that and the intake pipe after the mass had a hole. Tsp also could be on it way out. Also coolant temp , and iat.
Forum: Technical Q&A 01-13-2016, 09:02 AM
Replies: 8
Views: 2,384
Posted By rocketfast123
Pull the small green wire off the starter and go...

Pull the small green wire off the starter and go from their. I'm thinking your switch was bad. At any time did you see the security light flashing?
Forum: Technical Q&A 01-07-2016, 09:04 AM
Replies: 3
Views: 1,351
Posted By rocketfast123
If your fans got to high speed after 2min during...

If your fans got to high speed after 2min during a cold start, and if your trans shifts funny. Coolant temp, also the car should have a cold for it.
Forum: Member's Car Gallery 11-14-2015, 10:57 AM
Replies: 10,943
Views: 2,708,319
Posted By rocketfast123
http://i187.photobucket.com/albums/x311/rocketfast...

http://i187.photobucket.com/albums/x311/rocketfast321/alero/2014-12-24092815.jpg

It's cheap and it passed Alabama summers, and Jacksonville,fl for a week!..Get a ultra gage.This an older pic, but...
Forum: Car Audio, Video & Security 09-18-2015, 07:56 AM
Replies: 69
Views: 21,842
Posted By rocketfast123
I think my new stuff is now old school. Still...

I think my new stuff is now old school. Still rocking the amp. My Alpine cda-9827 was started in 02 or 03, I got it from Circuit City in 04. The subs are 10" alpine type e from 2006 ish. The box is a...
Forum: All Go (Performance modifications) 07-30-2015, 12:29 PM
Replies: 95
Views: 27,575
Posted By rocketfast123
http://www.quickmeme.com/img/79/79cc3e6b891567444e...

http://www.quickmeme.com/img/79/79cc3e6b891567444ebc7822548e277d16eb0c94870887d3c5915223c859d9f7.jpg
Forum: Technical Q&A 06-03-2015, 07:05 PM
Replies: 47
Views: 7,932
Posted By rocketfast123
On my grand am, it still sounded normal but no...

On my grand am, it still sounded normal but no pressure. Also since its hot, try not to run it down. The gas keeps it cool. I think mine when out at around 105k. The Alero is at 155, I dunno if its...
Forum: Member's Car Gallery 05-19-2015, 07:16 PM
Replies: 10,943
Views: 2,708,319
Posted By rocketfast123
My paint job job is crap to Sleepy's. But it is a...

My paint job job is crap to Sleepy's. But it is a 5-speed and 2 less doors.
Forum: Member's Car Gallery 05-15-2015, 07:24 PM
Replies: 10,943
Views: 2,708,319
Posted By rocketfast123
Wash for the first time in about a year. ...

Wash for the first time in about a year.
http://i187.photobucket.com/albums/x311/rocketfast321/alero/2015-05-14%2015.51.37.jpg
Forum: Technical Q&A 04-26-2015, 04:50 PM
Replies: 3
Views: 1,496
Posted By rocketfast123
I made this a long time ago, if this works. You...

I made this a long time ago, if this works. You could try taking the motor apart and cleaning it.
https://www.youtube.com/watch?v=XNLXWcLs3MI
Forum: Newbies & FAQs 02-26-2015, 07:06 AM
Replies: 437
Views: 141,979
Posted By rocketfast123
http://www.teamforwardmotion.com/members/jguyton/W...

http://www.teamforwardmotion.com/members/jguyton/W41_IDI_Cover.jpg

This is what i have on my LD(....
Showing results 1 to 15 of 500

 
Forum Jump

All times are GMT -6. The time now is 06:00 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RedlineGoods.com