View Single Post
Old 11-11-2008, 01:09 PM   #1
350
GAGT - Newbie
 
AKA: AL
Join Date: Jun 2004
Location: Ruston, LA
Age: 30
Posts: 12
Vehicle: 1998 Grand am GT Coupe
350 Gettin' there
Starting Problems

A couple of weeks ago I noticed my car won't crank I got all the preliminary lights and gauges but when i went to start it I got silence from the engine just a single click from under the steering column. I grabbed my multimeter to check the voltage got back in the car and it started up. I rechecked the voltage to see if alternator was working. Later that evening the same thing happened except this time It didn't start at all. So the next morning I got a jump and it crank after the second try so I figured age and weather had gotten to my battery so i replaced it. Drove to walmart and came back out and I got the same thing, no crank. Checked voltage and car cranked after a couple of tries. Since then it has happend about 3 more times untill a couple of days ago it wont start at all.

I got the starter checked at autozone it check good. The battery is a couple of weeks old. I cleaned and protected the connections. I checked the clutch switch by removing it and trying to crank and puting a jumper and trying to crank it with no luck. I am at a loss and before I get this thing towed somewhere I want to see if anyone had any ideas. The only other thing I can think of is ignition switch and i dont have the symptoms of most bad ignition switches thread i've read.
Its a 98 2.4 I have had the ignition recall done. Thanks for any help
350 is offline   Reply With Quote