View Single Post
Old 05-27-2016, 08:38 PM   #5
AleroB888
not this alero
 
AleroB888's Avatar
 
AKA: Greg
Join Date: Nov 2005
Location: Fort Knox area, KY
Age: 67
Posts: 1,297
Vehicle: 1999 Alero V6
AleroB888 Gettin' there
Quote:
Originally Posted by O1GAGT View Post
Have you tried a different pcm with a full write?
Are the injectors set correctly in the pcm?
Has timing been adjusted in the pcm or are you running the stock spark tables?

Have you ran a compression test on the engine?
What plugs and what wires?

If I remember correctly some of the 3800 guys got the P300 code and had to turn off reporting of the code when running an aftermarket cam.

Also what transmission and torque converter? Stock?
No, have not tried a different PCM, I should be able to do that.

Injectors set for 35/36 lb. I took the original engine back to stock (blower removed) and changed the PCM tables where needed, before they did the swap.

I had to disable some DTCs including the misfire code in order to do the crank relearn, which I did twice after each crank sensor change.

Transmission and converter are upgraded, been in use for 3 years, but I think the stall speed is not too high.

I have not done a leakdown test, or a compression test. It's been years since I did a compression test on the original engine, and I don't have much experience in the methodology. Before it goes back in the garage, though, I want to gather as much info as I can. Been busy on other projects as well
__________________
1999 GLS MP90 supercharged / 2003 GL MP62 supercharged / 2004 GLS stock
Magnuson MP90 / TOG's / 3 in. Magnaflow exhaust / MSD ignition / LS1 MAF / Racetronix pump / HP Tuners / TCE 68mm TB / 36 lb Inj
= Best track time: 12.951 @ 104.48, 1.839 60 ft. (Beech Bend Raceway Park, 11-23-13), 50 Deg. F
http://www.youtube.com/watch?v=hpVYZPbpPzk
AleroB888 is online now   Reply With Quote