GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
MilzyMotorsports.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-27-2009, 01:42 PM   #1
350rs
GAGT - Member
 
350rs's Avatar
 
AKA: Tom
Join Date: Mar 2008
Location: St. Louis, MO
Age: 30
Posts: 547
Vehicle: 01 GT, 89 L98 Camaro
350rs Gettin' there
Send a message via AIM to 350rs
junkyard MAF solves problem?

I put a junkyard MAF on my GT from a 3.1 lumina. ( Same part numbers) I havent had the high idle at start from a day or two after. But i figure thats just the computer relearning everything in a way. NOW, however, i sometimes have a high idle when i have a warm startup.. Like im doing a bunch of short stop running. Come out of the store 15 or 20 mins later and it has cooled a bit. It wants to run high then, and turning it off and on dosent fix it as often.

But on a side note.. i did start running mid grade fuel in it. ( yes yes i know " it wont help",, but it has..) Im not going to say i get a noticeable performance upgrade or better mileage. But it is OVERALL doing better. Could that be coincidence with the new MAF? Sure it could, but ive only been using the mid grade for a few weeks the the MAF has been on for a few months now.
350rs is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:47 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
MilzyMotorsports.com