GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
CustomCarGrills.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-22-2010, 03:50 AM   #1
Rb737
GAGT - Newbie
 
AKA: Bobby
Join Date: Feb 2010
Location: California
Posts: 5
Vehicle: 2001 grand am GT
Rb737 Gettin' there
Rought and low idle at stop

when i am at a stop or in park, my car idles pretty rough, and about 100rpm below normal. i have changed the plugs an wires, cleaned the IAC valce, cleaned the Throttle body, Cleaned the Throttle positioning sensor, changed most of the vaccume hoses and inspected others,ive done a torque test for the motor mounts, ive tested the fuel pressure regulator, and changed the fuel filter, brand new battery, ive done practically everything i can think of and the problem still hasnt gone away, i have 85k miles and no service lights or weird sounds...car runs smoothly when driving, smooth shifting etc.....im a little lost on how to find this problem, any help or advice is greatly appreciated, thank you.
Rb737 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:38 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
CustomCarGrills.com