GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RotorsOnline.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 11-02-2014, 07:19 PM   #1
Dmac8323
GAGT - Newbie
 
AKA: Drew
Join Date: Jul 2012
Location: Grassflat PA
Posts: 9
Vehicle: 2004 Grand Am GT Coupe
Dmac8323 Gettin' there
2004 Grand am GT cranks but does not start...

Hello forum goers,

Me and a few others are really confused on this issue. One day this past week my car decided to not start. The car is cranking and what not, however, it is not starting. I have a 2004 Pontiac grand am gt.

We checked all the spark plugs to make sure it was creating spark. It was.

We checked the fuel pressure on the car and it is showing the fuel pump is giving the required pressure.

We changed the fuel filter and still had no effect.

We also changed the battery.

The strange thing is, when we use starting fluid, we can get the car to start and stay on. Also the car will start a few times after we get it started and it'll start and run the way it should.

The security light is NOT flashing. again, the security light is NOT flashing. No check engine light is on either when we get the car started.

We are just confused because it is acting like the car is not getting any fuel or enough fuel to run but it'll run when we use starting fluid. So I figured i'd come ask here if anyone here would have any idea. We are at a lose.

Thanks in advance!!!
Dmac8323 is offline   Reply With Quote
Old 11-02-2014, 10:12 PM   #2
3800L67GAM
PostingLike An L32SC
 
3800L67GAM's Avatar
 
AKA: ERIC
Join Date: Sep 2011
Location: Champaign, IL
Posts: 534
Vehicle: 99 grand am se black
3800L67GAM Still kinda new, but learning
Did you check fuse I think it is 38 serif it's bad
3800L67GAM is offline   Reply With Quote
Old 11-03-2014, 09:34 AM   #3
AaronGTR
BlingWithBallz
 
AaronGTR's Avatar
 
AKA: Aaron
Join Date: Aug 2002
Location: Detroit area, MI
Age: 39
Posts: 12,197
Vehicle: 2000 Grand Am GT1 2dr
AaronGTR has made plenty of valid pointsAaronGTR has made plenty of valid points
No DTC codes in the computer? Sometimes there will still be one stored even if the check engine light isn't on.

How old are the plugs? What gap are they set at? Also how did you check the fuel pressure? Did you just check to see if there was pressure or actually check it with a pressure gauge? It should be around 48-50 psi when you first turn the key on. The fact it will start with starting fluid but not always start the rest of the time makes me immediately question if it's getting the right fuel pressure.
__________________
The few, the proud, the boosted!
13.788 @ 103.73 mph (3/2011) 320 whp and 300 ft/lbs torque. (3/2011)
See it here. the total package.
AaronGTR is offline   Reply With Quote
Old 11-03-2014, 03:46 PM   #4
ALindquist
GAGT - Newbie
 
AKA: Anders
Join Date: Apr 2011
Location: Rochester NY
Age: 24
Posts: 23
Vehicle: 2002 Grand Am GT Coupe
ALindquist Gettin' there
Quote:
Originally Posted by 3800L67GAM View Post
Did you check fuse I think it is 38 serif it's bad
This exact same thing happened to me a few weeks ago. Ended up being that fuse, I think it's 37, A/C BFC. I believe my compressor is going bad. Turn the A/C on, fuse blows, and then car won't start. Cranks but won't start. So I'd definitely check that fuse.
ALindquist is offline   Reply With Quote
Reply

Tags
cranking, engine, issues, starting, technical

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 06:49 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RotorsOnline.com