GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RedlineGoods.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 12-21-2006, 07:52 PM   #61
XtremeGaGt00
converted to ls1 :)
 
XtremeGaGt00's Avatar
 
AKA: Jason
Join Date: Nov 2003
Location: romeoville, il
Age: 32
Posts: 916
Vehicle: 00gagt 99gtp 99t/a
XtremeGaGt00 Gettin' there
Send a message via AIM to XtremeGaGt00
hey all....i just installed my dhp pcm today...and i took it for a drive seemed fine and the tranny started like surging, in 2nd gear, was more of a thing where id give it light throttle and it did it, shifted to 3rd gear and its fine, this trans has only about 12000 miles on it...ive read this whole thread and im kinda leaning toward just replacing the valve bodie, no more warranty...just asking everyones input on that....thanx
__________________
00 GaGt turbo/camm'd SOLD!13.68 @100.34.. 2.0 60' w/ slipping trans...stock cam/stock 103xxx bottom end
99 GTP demodded! 12.8 @107.19.. 1.7 60' on 555r's
99 Trans Am6.0 lq4,studded,t76 turbo, turbo cam, 3.5in exhaust,#80's,dual walbros,ford 9in rear, adj, tq arm, adj, control arms,160 stat,ls6 intake,555r's 11.8 @122.<<--nitrous only times
XtremeGaGt00 is offline   Reply With Quote
Old 12-25-2006, 03:16 PM   #62
XtremeGaGt00
converted to ls1 :)
 
XtremeGaGt00's Avatar
 
AKA: Jason
Join Date: Nov 2003
Location: romeoville, il
Age: 32
Posts: 916
Vehicle: 00gagt 99gtp 99t/a
XtremeGaGt00 Gettin' there
Send a message via AIM to XtremeGaGt00
ALSO, somthing funny now....i discovered my c.a.i. was kinda sliping out of the couplers, so i redid it all and drove it around see if there was any changes in anything, and the tranny stopped its surginf problem...LOL weird
__________________
00 GaGt turbo/camm'd SOLD!13.68 @100.34.. 2.0 60' w/ slipping trans...stock cam/stock 103xxx bottom end
99 GTP demodded! 12.8 @107.19.. 1.7 60' on 555r's
99 Trans Am6.0 lq4,studded,t76 turbo, turbo cam, 3.5in exhaust,#80's,dual walbros,ford 9in rear, adj, tq arm, adj, control arms,160 stat,ls6 intake,555r's 11.8 @122.<<--nitrous only times
XtremeGaGt00 is offline   Reply With Quote
Old 01-12-2007, 03:04 PM   #63
videoman
I shoot people.
 
videoman's Avatar
 
AKA: Mr. President
Join Date: Aug 2002
Location: Winnipeg - Cruise capital
Posts: 336
Vehicle: 2002 Grand Am GT Coupe
videoman Gettin' there
Its a funny issue, for some the MAF sensor can trip it off, for others its the torque converter. For Me I have been through them all and just had the drive bearing gasket changed. We will see if this fixes my 4 year problem. Takes about 2 months before the issue would normally reoccur. So far nothing, so thats a good sign.
__________________
Shooting people since day 1!
MGAC
videoman is offline   Reply With Quote
Old 01-17-2007, 11:29 AM   #64
mattamd_xp
GAGT - Member
 
AKA: Matthew
Join Date: Jan 2007
Location: Springfield, MA
Posts: 102
Vehicle: 2000 Grand Am GT
mattamd_xp Gettin' there
my 2000 GT just started surging from 1st to 2nd under a load and I took it to a transmission place and they did a complete flush of the fluid and a new filter and the problem didn't go away (what a waste of $130 -the fluid looked brand new when they drained it) If I get my PCM reprogrammed would that fix the problem or is it a fluid leak somewhere inside the tranny itself that causes the PCM to change the shifting?
mattamd_xp is offline   Reply With Quote
Old 01-17-2007, 12:03 PM   #65
gectek
I hate nose hair
 
gectek's Avatar
 
AKA: John
Join Date: Oct 2006
Location: Lubbock, TX
Posts: 2,051
Vehicle: 2002 Grand Am GT sc/t
gectek Gettin' there
prb bad electrical conn, or bad 1-2 solenoid, but i would go to a good rep shop and have them take a test drive with you to pull any codes that may come up. most trans codes will turn on your ses light, but some wont. also you can check for proper elec activity on a scan tool to make sure that it operates correctly. the 1-2 solenoid is on in first and off in second, so maybe it electrical. the 2-3 sol has nothing to do with the 1-2 shifts and stay off until 3rd, so i would localize it to the 1-2 shift sol. i can get you a pinout of the trans connector and the elec values of the pins of you need them to do your own diagnosis
__________________
If you unscrew ur belly button, will ur butt fall off?

Procrastinators UNITE!!!.....tomorrow
gectek is offline   Reply With Quote
Old 01-17-2007, 12:08 PM   #66
gectek
I hate nose hair
 
gectek's Avatar
 
AKA: John
Join Date: Oct 2006
Location: Lubbock, TX
Posts: 2,051
Vehicle: 2002 Grand Am GT sc/t
gectek Gettin' there
i have a TSB over some of the concers, if the MODS want me to post it here or on the TSB discussion link...idk then can tell me
__________________
If you unscrew ur belly button, will ur butt fall off?

Procrastinators UNITE!!!.....tomorrow
gectek is offline   Reply With Quote
Old 02-02-2007, 01:18 PM   #67
PLUM_72
GAGT - Member
 
Join Date: Dec 2003
Location: Chicagoland
Posts: 32
Vehicle: 2001 GT Sedan
PLUM_72 Gettin' there
Anybody have updates on this thread? I posted earlier that cleaning the MAF helped the problem. The problem eventually came back, so I replaced the MAF with an Autozone re-mfg part. I still have the surge! Maybe the re-mfg MAF is bad? Anyone have this a copy of the bulletin coving the issue?
PLUM_72 is offline   Reply With Quote
Old 02-02-2007, 05:52 PM   #68
lvemy3100
Im President Charley
 
lvemy3100's Avatar
 
AKA: mp
Join Date: Dec 2005
Location: place
Posts: 2,040
Vehicle: 01 car
lvemy3100 a trusted member
Send a message via AIM to lvemy3100
http://www.grandamgt.com/forum/showp...9&postcount=58
__________________
-Mark


You want more power? You need MP Racing!

------

Now drink with me deeply of the bourbon, scotch, and rye until such time as we are fighting drunk. Then we shall find, and beat the a**es of, the nonbelievers who ruined my feast.
lvemy3100 is offline   Reply With Quote
Old 06-13-2007, 11:23 AM   #69
videoman
I shoot people.
 
videoman's Avatar
 
AKA: Mr. President
Join Date: Aug 2002
Location: Winnipeg - Cruise capital
Posts: 336
Vehicle: 2002 Grand Am GT Coupe
videoman Gettin' there
It is now June and the problem has not returned. In my case I think its problem solved.

Thank goodness...
__________________
Shooting people since day 1!
MGAC
videoman is offline   Reply With Quote
Old 08-23-2007, 03:55 PM   #70
drumking1721
you want it
 
drumking1721's Avatar
 
AKA: Paul
Join Date: Mar 2006
Location: Kalamazoo, Michigan
Age: 31
Posts: 1,591
Vehicle: 2000 Grand am GT Coupe
drumking1721 Gettin' there
Send a message via AIM to drumking1721
k so im bringing this back because i found this thread dedicated to the problem im having. Two days ago i dropped the pan and changed the tranny fluid/filter. The fluid was black.SHot. My tranny has ALWAYS ran good. no slipping or anything. Put the new Royal purple ATF in is and went for a ride. Surged in 3rd gear. Read the TSB for it and it doesnt make sense. I didnt do anything with the engine. the MAF is clean. So i reset my DHP PCM and it still seems to be doing this...i dont know what to do?
__________________
-Paul
drumking1721 is offline   Reply With Quote
Old 08-23-2007, 04:36 PM   #71
drumking1721
you want it
 
drumking1721's Avatar
 
AKA: Paul
Join Date: Mar 2006
Location: Kalamazoo, Michigan
Age: 31
Posts: 1,591
Vehicle: 2000 Grand am GT Coupe
drumking1721 Gettin' there
Send a message via AIM to drumking1721
im freaking out here bc ive never had a problem with my trans b4. Ran good b4 fluid change,still runs good after,just that surging
__________________
-Paul
drumking1721 is offline   Reply With Quote
Old 08-23-2007, 06:04 PM   #72
jnugg69
gt fan
 
jnugg69's Avatar
 
AKA: Chad
Join Date: Aug 2007
Location: Titusville Pennsylvania
Posts: 37
Vehicle: 2000 Grand Am Gt Sedan
jnugg69 Gettin' there
Alot of mechanics around my parts do say though, not too tinker with changing you tranny fluid cause that can bother the tranny because it's so used to shifting in the same fluid, etc. I'm starting to think they may be right, even if you fluid is ugly. I'm hesitant on doing a tranny flush. Coolant flushes are one thing.
jnugg69 is offline   Reply With Quote
Old 08-23-2007, 08:44 PM   #73
drumking1721
you want it
 
drumking1721's Avatar
 
AKA: Paul
Join Date: Mar 2006
Location: Kalamazoo, Michigan
Age: 31
Posts: 1,591
Vehicle: 2000 Grand am GT Coupe
drumking1721 Gettin' there
Send a message via AIM to drumking1721
anyone?
__________________
-Paul
drumking1721 is offline   Reply With Quote
Old 08-23-2007, 09:04 PM   #74
lvemy3100
Im President Charley
 
lvemy3100's Avatar
 
AKA: mp
Join Date: Dec 2005
Location: place
Posts: 2,040
Vehicle: 01 car
lvemy3100 a trusted member
Send a message via AIM to lvemy3100
black fluid = burnt clutch paks

burnt clutch paks = problems...

the old fluid still had the friction material in it and the new fluid is free of such and is now giving you issues..

also it could be that your fluid is not at the correct level

these are only my guesses based on having no psychic abilities and going on only the info provided...
__________________
-Mark


You want more power? You need MP Racing!

------

Now drink with me deeply of the bourbon, scotch, and rye until such time as we are fighting drunk. Then we shall find, and beat the a**es of, the nonbelievers who ruined my feast.
lvemy3100 is offline   Reply With Quote
Old 08-23-2007, 09:21 PM   #75
drumking1721
you want it
 
drumking1721's Avatar
 
AKA: Paul
Join Date: Mar 2006
Location: Kalamazoo, Michigan
Age: 31
Posts: 1,591
Vehicle: 2000 Grand am GT Coupe
drumking1721 Gettin' there
Send a message via AIM to drumking1721
it wasnt solid black,it was a maroon....The manual says 7 quarts,i put 7 quarts in and checked the overflow valve and some came out.i let it come out till it stopped. So idk....ugh this is bugging me big time
__________________
-Paul
drumking1721 is offline   Reply With Quote
Old 08-23-2007, 09:29 PM   #76
lvemy3100
Im President Charley
 
lvemy3100's Avatar
 
AKA: mp
Join Date: Dec 2005
Location: place
Posts: 2,040
Vehicle: 01 car
lvemy3100 a trusted member
Send a message via AIM to lvemy3100
again I lack psychic ablities.. you stated the fluid was BLACK and so that is all I was going on... however I still stand by what I originally said about the clutch material... and other than that I cant diagnose the issue from here.. sorry
__________________
-Mark


You want more power? You need MP Racing!

------

Now drink with me deeply of the bourbon, scotch, and rye until such time as we are fighting drunk. Then we shall find, and beat the a**es of, the nonbelievers who ruined my feast.
lvemy3100 is offline   Reply With Quote
Old 08-23-2007, 09:54 PM   #77
drumking1721
you want it
 
drumking1721's Avatar
 
AKA: Paul
Join Date: Mar 2006
Location: Kalamazoo, Michigan
Age: 31
Posts: 1,591
Vehicle: 2000 Grand am GT Coupe
drumking1721 Gettin' there
Send a message via AIM to drumking1721
Hey sorry for lack of description. I just went out and ran it. Took a video,but it has no sound,sorry. But you can see the RPMs bouncing.



then here is a pic of my fluid i drained...
__________________
-Paul
drumking1721 is offline   Reply With Quote
Old 08-23-2007, 09:57 PM   #78
drumking1721
you want it
 
drumking1721's Avatar
 
AKA: Paul
Join Date: Mar 2006
Location: Kalamazoo, Michigan
Age: 31
Posts: 1,591
Vehicle: 2000 Grand am GT Coupe
drumking1721 Gettin' there
Send a message via AIM to drumking1721
here sorry
Attached Images
File Type: jpg 12314.jpg (22.7 KB, 37 views)
__________________
-Paul
drumking1721 is offline   Reply With Quote
Old 08-23-2007, 10:10 PM   #79
lvemy3100
Im President Charley
 
lvemy3100's Avatar
 
AKA: mp
Join Date: Dec 2005
Location: place
Posts: 2,040
Vehicle: 01 car
lvemy3100 a trusted member
Send a message via AIM to lvemy3100
from the vid I cant see much but it doesnt look to be good at all that is for sure...

as for the pic of the fluid.. if you could take a pic of a drop of the fluid on a piece of paper it would help a bit more but I really think that the clutches are fried at the very least...
__________________
-Mark


You want more power? You need MP Racing!

------

Now drink with me deeply of the bourbon, scotch, and rye until such time as we are fighting drunk. Then we shall find, and beat the a**es of, the nonbelievers who ruined my feast.
lvemy3100 is offline   Reply With Quote
Old 08-23-2007, 10:15 PM   #80
drumking1721
you want it
 
drumking1721's Avatar
 
AKA: Paul
Join Date: Mar 2006
Location: Kalamazoo, Michigan
Age: 31
Posts: 1,591
Vehicle: 2000 Grand am GT Coupe
drumking1721 Gettin' there
Send a message via AIM to drumking1721
thats what im thinking to the more i drive it. I think i just may bite the bullet and have it done....any ball park idea of what it would cost to get it done and a new clutch pack? I just may be the clutch pack that aaron was talking about and have someone install it
__________________
-Paul
drumking1721 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 02:38 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RedlineGoods.com