GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RotorsOnline.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Reply
 
Thread Tools Display Modes
Old 06-29-2014, 06:18 PM   #1
Starglow
GAGT - Member
 
Starglow's Avatar
 
AKA: Starglow
Join Date: Aug 2011
Location: North Carolina
Posts: 521
Vehicle: 1999 Grand AM - LX9
Starglow Gettin' there
Belt tensioner movement - how much?

Hey guys....I'm just curious as to how much the belt tensioner moves back & forth under spring tension on your cars when the engine runs. Mine is moving quite a bit so trying to determine if that's normal or if there's a problem. The belt is fine, but the tensioner is all over the place instead of smooth & steady.
Starglow is offline   Reply With Quote
Old 06-29-2014, 07:49 PM   #2
AaronGTR
BlingWithBallz
 
AaronGTR's Avatar
 
AKA: Aaron
Join Date: Aug 2002
Location: Detroit area, MI
Age: 40
Posts: 12,233
Vehicle: 2000 Grand Am GT1 2dr
AaronGTR has made plenty of valid pointsAaronGTR has made plenty of valid points
mine only bounces a little bit. The only time it moved a lot was when the case was broken. but the current tensioner that I have has a much stiffer spring than oem as well.
__________________
The few, the proud, the boosted!
13.788 @ 103.73 mph (3/2011) 320 whp and 300 ft/lbs torque. (3/2011)
See it here. the total package.
AaronGTR is offline   Reply With Quote
Old 06-29-2014, 08:11 PM   #3
Starglow
GAGT - Member
 
Starglow's Avatar
 
AKA: Starglow
Join Date: Aug 2011
Location: North Carolina
Posts: 521
Vehicle: 1999 Grand AM - LX9
Starglow Gettin' there
Thanks Aaron....I also had the stiffer spring one but two of them have failed with excessive spring clicking noise that is very audible. The first one lasted fine for about eight months. I got it replaced under warranty from NAPA last weekend and the new one only lasted a week before the same thing happened. I have a stock spare one I had in the garage back on there now and the noise is gone again, but the excessive movement bothers me. All of the pulleys are aligned and nothing seems to be wrong otherwise.
Starglow is offline   Reply With Quote
Old 06-29-2014, 08:33 PM   #4
AaronGTR
BlingWithBallz
 
AaronGTR's Avatar
 
AKA: Aaron
Join Date: Aug 2002
Location: Detroit area, MI
Age: 40
Posts: 12,233
Vehicle: 2000 Grand Am GT1 2dr
AaronGTR has made plenty of valid pointsAaronGTR has made plenty of valid points
What brand was the napa one? I got a dayco brand one from advance auto and it's been fine for years. No clicking.
__________________
The few, the proud, the boosted!
13.788 @ 103.73 mph (3/2011) 320 whp and 300 ft/lbs torque. (3/2011)
See it here. the total package.
AaronGTR is offline   Reply With Quote
Old 06-29-2014, 08:43 PM   #5
Starglow
GAGT - Member
 
Starglow's Avatar
 
AKA: Starglow
Join Date: Aug 2011
Location: North Carolina
Posts: 521
Vehicle: 1999 Grand AM - LX9
Starglow Gettin' there
I'm not sure exactly what the brand is (it's made in China) but I posted a link to my other post here: NAPA Tensioners SUCK...!
Starglow is offline   Reply With Quote
Old 06-29-2014, 09:04 PM   #6
AaronGTR
BlingWithBallz
 
AaronGTR's Avatar
 
AKA: Aaron
Join Date: Aug 2002
Location: Detroit area, MI
Age: 40
Posts: 12,233
Vehicle: 2000 Grand Am GT1 2dr
AaronGTR has made plenty of valid pointsAaronGTR has made plenty of valid points
hmm... I don't think that looks like mine, but not sure. I'd have to pull it off and look at it. I don't think I have a part number anywhere for mine, but I'd have to look for that too. All my receipts are kind of a mess and it was a long time ago. I just remember the brand.
__________________
The few, the proud, the boosted!
13.788 @ 103.73 mph (3/2011) 320 whp and 300 ft/lbs torque. (3/2011)
See it here. the total package.
AaronGTR is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 03:07 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RotorsOnline.com