GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RedlineGoods.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-19-2014, 09:21 AM   #1
shadmaster3
shadmaster3
 
AKA: john
Join Date: Jan 2009
Location: goodview, VA
Posts: 2
Vehicle: 99 and 2001 G/A owner
shadmaster3 Gettin' there
Question 98 G/A Cooling Fan Runs on Hot/Cold Engine with heater contols off

Hello, I have a 98 grand am 2.5 engine with a cooling fan that runs soon as car started. The heater controls are turned off. I noticed this the other day as I was checking that my a/c wasn't cooling because the compressor was not coming on, even though it had freon added recently and everthing was working fine for a few days. Could I have added too much freon? I found 5 relays at the r/f strut tower area and the 3rd one cut off the fan when I pulled it out, so I swapped it with another relay and the fan still runs. All of the relays pins and numbers were the same. I don't know if the a/c and fan problem are the same or I have 2 different problems? Please help
shadmaster3 is offline   Reply With Quote
 

Tags
cooling fan, fan stays on

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 09:22 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RedlineGoods.com