GrandAmGT.com Forum
http://www.pfyc.com GrandAmGT.com Premium Memership Signup
RedlineGoods.com   

Go Back   GrandAmGT.com Forum > GAGT - Technical - Sponsored by www.MilzyMotorSports.com > Technical Q&A

Closed Thread
 
Thread Tools Display Modes
Old 12-12-2006, 10:51 AM   #61
HeyMelo27
Portugee Playa
 
HeyMelo27's Avatar
 
AKA: Mike
Join Date: Sep 2003
Location: Hudson, Mass
Age: 31
Posts: 76
Vehicle: 2000 GAGT1 Coupe
HeyMelo27 Gettin' there
Send a message via AIM to HeyMelo27 Send a message via MSN to HeyMelo27
bleeding

remove the coolant cap. start the car and let it run. turn on heat and fan on full blast. wait like 10-15 mins or until air stops boiling out of the coolant bottle
__________________
PEACE!!!!
HeyMelo27 is offline  
Old 12-21-2006, 06:29 AM   #62
jmfbsharp
GAGT - Newbie
 
jmfbsharp's Avatar
 
Join Date: May 2006
Location: Woodbridge, VA
Posts: 4
Vehicle: 2001 Grand Am GT sedan
jmfbsharp Gettin' there
LIM replacement

Picking up my car today, I purchased a 01 GAGT last year in December with 30,000 miles on it. Currently have about 45,800 miles. Recently, I've been noticing the coolant light coming on and after driving noticed some coolant on the ground. I purchased the car from CarMax with extended warranty (good thing). Vehicle needs LIM gasket, fuel pressure regulator, water pump, belt tensioner pulley, and I have a blown driver side rear deck speaker. All of this work is being covered under the extended warranty with a $50 dollar deductible. I am fortunate, indeed. Hopefully, they did a good job. I want my car back so I can get rid of this freaking Ford Taurus rental, duh.
jmfbsharp is offline  
Old 01-08-2007, 10:06 PM   #63
jaketuff
GAGT - Senior Member
 
jaketuff's Avatar
 
Join Date: Aug 2002
Location: Westchester, NY
Age: 40
Posts: 2,093
Vehicle: 2000 Grand Am GT Coupe
jaketuff Gettin' there
Send a message via AIM to jaketuff
WOOOHOO!!!

Here's my coolant challenge...

I am refilling every 1200 miles or so now. The car runs with the SES permanently now as well (oh yeah haven't checked it, why hurry?) in the past 500 miles. I had to refill the coolant every 600 miles before flushing and filling and adding some gasket magic fantasy sealer stuff from Autozone.

So, my symptom, the car runs really down on power - like 75%. When I start to accelerate past 3200 RPMs the car feels like it is hunting for a gear or I'm getting tranny slippage and it runs like 20%. But I am starting to think it is a coolant leak spraying fluid into the compression mixture somehow. I get no white smoke, none at all, I checked the plugs and only one looked slightly chalky. When the car is under load, going uphill, it tends to hunt also - but it feels more like motor than tranny.

I dunno, she is at 125k. I would replace the LIM gaskets for fun, but that is a LOT of fun. What else might I be looking at aside from a grenaded tranny??? Where does the gasket usually fail - front or rear of the motor???

OUT
__________________
2000 Pontiac Grand Am GT Coupe Magnacharger SC
February 2003 N-body of the Month
14.34 @ 93.38MPH Eaton SC, No ported heads, No Juice! -RETIRED March 2010 w/165k-

2013 Mercedes ML350 !ACHTUNG! Es ist Shtock
2005 Infiniti G35 Coupe : CAI, Manifold Spacer
2004 Pontiac GTO : Mild Mods, and Tuned ... 13.1 @ 107.5 PB
1992 Mustang LX : TT, 351, IC, Alky, Gears - 400HP/500lbs-ft ... MONSTER
1991 Mustang GT : GT40 H/I, Bullitt Wheels, New Paint
jaketuff is offline  
Old 01-10-2007, 07:48 PM   #64
Lilred96gagt
Real, Yes. Hands off
 
Lilred96gagt's Avatar
 
AKA: Jeannine
Join Date: Feb 2003
Location: Iowa via Maine
Age: 39
Posts: 517
Vehicle: 1996 Grand Am GT
Lilred96gagt Gettin' there
Is it a V6? Intake manifold gasket comes to mind. Head gasket to a point, that is if tehre is oil in the resivor of teh coolant tank, or air bubbles.
__________________
BLOWING YOUR ENGINE SUCKS!! BLOWING UP YOUR CV JOINT ON YOUR DRIVE TIRE TWO DAYS LATER SUCKS EVEN MORE!!!! HAVING TO PARK YOUR CAR BECAUSE YOU CAN'T AFOORD TO FIX IT SUCKS MORE THAN THAT AND THEN FINDING OUT THE GARAGE INSTALLED THE THROTTLE BODY AND NITROUS LINES UPWRONG SUCKS THE BIGGEST BALLS OF THEM ALL!!!
Lilred96gagt is offline  
Old 01-10-2007, 11:42 PM   #65
jaketuff
GAGT - Senior Member
 
jaketuff's Avatar
 
Join Date: Aug 2002
Location: Westchester, NY
Age: 40
Posts: 2,093
Vehicle: 2000 Grand Am GT Coupe
jaketuff Gettin' there
Send a message via AIM to jaketuff
Quote:
Originally Posted by Lilred96gagt View Post
Is it a V6? Intake manifold gasket comes to mind. Head gasket to a point, that is if tehre is oil in the resivor of teh coolant tank, or air bubbles.
3400

No oil really mixing, no blue or white exhaust. But I really baby the car now. So maybe it would really spew smoke if I got on it for a few days. Problem with that is the engine or tranny just doesn't produce power as I increase the throttle. Car starts hunting for gear, and the engine revs doggedly and feels way underpowered rather than slipping.

I'll see what the SES says... (sure it is not going to indicate anything helpful). And prolly change the gaskets if I can get the car into March when I have vacation.

OUT
jaketuff is offline  
Old 03-13-2007, 05:12 PM   #66
blundon
Guest
 
Posts: n/a
Quote:
Originally Posted by wushdishmeen View Post
Not to sound retarded, but how do you bleed the air out? I'm guessing this means i didnt do that, heh. Let me know thanks!

And yes the heater isnt working it takes like 20 minutes for it to heat up and even when it does heat up it randomly turns cold.
under the hood where the big coolant hose comes from your rad and goes through the thermostat there is a little brass coloerd fitting and also on the line that runs along the front of your engien goin over to your water pump theres another fitting..start you engien let is warm up then lossen the fittings just enought to let the air out... but be very cautious not to burn your self or to twist off the fittings they are very slight
 
Old 03-13-2007, 09:07 PM   #67
HeyMelo27
Portugee Playa
 
HeyMelo27's Avatar
 
AKA: Mike
Join Date: Sep 2003
Location: Hudson, Mass
Age: 31
Posts: 76
Vehicle: 2000 GAGT1 Coupe
HeyMelo27 Gettin' there
Send a message via AIM to HeyMelo27 Send a message via MSN to HeyMelo27
Quote:
Originally Posted by blundon View Post
under the hood where the big coolant hose comes from your rad and goes through the thermostat there is a little brass coloerd fitting and also on the line that runs along the front of your engien goin over to your water pump theres another fitting..start you engien let is warm up then lossen the fittings just enought to let the air out... but be very cautious not to burn your self or to twist off the fittings they are very slight
you can do it that way...but it doesnt always work...or it takes awhile. best bet is to do both....relieve the valve and remove the reservoir cap. run it to operationng temp with heat on high fan.
__________________
PEACE!!!!
HeyMelo27 is offline  
Old 03-16-2007, 02:19 PM   #68
Ceejj
GAGT - Newbie
 
Ceejj's Avatar
 
AKA: CJ
Join Date: Mar 2007
Location: Spencerport NY
Posts: 9
Vehicle: 2001 Grand Am GT
Ceejj Gettin' there
just had my LIM and water pump changed.

A couple days later my car still smells like antifreeze - - normal?

and when i floor it the guage goes up to 200. - is the 200 normal or is there still something wrong?
Ceejj is offline  
Old 03-16-2007, 09:32 PM   #69
HeyMelo27
Portugee Playa
 
HeyMelo27's Avatar
 
AKA: Mike
Join Date: Sep 2003
Location: Hudson, Mass
Age: 31
Posts: 76
Vehicle: 2000 GAGT1 Coupe
HeyMelo27 Gettin' there
Send a message via AIM to HeyMelo27 Send a message via MSN to HeyMelo27
Quote:
Originally Posted by Ceejj View Post
just had my LIM and water pump changed.

A couple days later my car still smells like antifreeze - - normal?

and when i floor it the guage goes up to 200. - is the 200 normal or is there still something wrong?
my car smelt like antifreeze for about two days. i think it was teh reisudal antifreeze sitting on top of the transmision case...since it doesnt evaporate easily. 200 is the normal operation temperature....right in the middle
__________________
PEACE!!!!
HeyMelo27 is offline  
Old 04-06-2007, 11:59 PM   #70
Migs
GAGT - Newbie
 
Migs's Avatar
 
AKA: Guy
Join Date: Apr 2007
Location: Regina, Sk, Canada
Posts: 16
Vehicle: 2003 Grand Am GT Coupe
Migs Gettin' there
I am curious if GM ever fixed the problems with the LIM leaks and if they did which year? I am in the process of purchasing a '03 GAGT and am wondering if this is something to be concerned about. thanks in advance.
Migs is offline  
Old 04-07-2007, 12:35 AM   #71
gectek
I hate nose hair
 
gectek's Avatar
 
AKA: John
Join Date: Oct 2006
Location: Lubbock, TX
Posts: 2,051
Vehicle: 2002 Grand Am GT sc/t
gectek Gettin' there
well i have an 02 gagt and i never really had any LIM trouble, i just replaced mine as a precaution, but the gasket was still in great condition. i wouldnt worry about the LIM too much.
__________________
If you unscrew ur belly button, will ur butt fall off?

Procrastinators UNITE!!!.....tomorrow
gectek is offline  
Old 07-02-2007, 11:01 AM   #72
99gav6
GAGT - Member
 
99gav6's Avatar
 
AKA: andrew
Join Date: Nov 2006
Location: Granite City Illinois
Age: 32
Posts: 169
Vehicle: 06 CGM GTO M6
99gav6 Gettin' there
Send a message via AIM to 99gav6
ok i have a question about the water pump problem, my car is leaking the coolant but its not all over the passenger side of the engine bay. instead its dripping about under the passenger floorboard. it has the symptoms described in the water pump problem of not leaking until the car is stopped, could this be the water pump but instead the coolant has found a route back to where its at or is there something else it could be?
__________________
06' GTO M6-Kooks 1-3/4-Cat'd mids-Magnaflow 10416-wms h-pipe-Insulated Vararam-Iat relocate-RE960AS-B.P. catch can-Lou's Shorty-Lovells rear springs
99gav6 is offline  
Old 09-11-2007, 11:44 AM   #73
drumking1721
you want it
 
drumking1721's Avatar
 
AKA: Paul
Join Date: Mar 2006
Location: Kalamazoo, Michigan
Age: 32
Posts: 1,591
Vehicle: 2000 Grand am GT Coupe
drumking1721 Gettin' there
Send a message via AIM to drumking1721
Hey guys to bring this back up......checked my oil,still clean and clear. Now i have coolant ALL over the passenger side from it hitting the serpentine belt and launching it....water pump??????
__________________
-Paul
drumking1721 is offline  
Old 09-11-2007, 11:49 AM   #74
drumking1721
you want it
 
drumking1721's Avatar
 
AKA: Paul
Join Date: Mar 2006
Location: Kalamazoo, Michigan
Age: 32
Posts: 1,591
Vehicle: 2000 Grand am GT Coupe
drumking1721 Gettin' there
Send a message via AIM to drumking1721
The car isnt over heating,nor lacking performance. Its still quick and sounds great.....so yall think its the gasket?
__________________
-Paul
drumking1721 is offline  
Old 09-11-2007, 11:50 AM   #75
drumking1721
you want it
 
drumking1721's Avatar
 
AKA: Paul
Join Date: Mar 2006
Location: Kalamazoo, Michigan
Age: 32
Posts: 1,591
Vehicle: 2000 Grand am GT Coupe
drumking1721 Gettin' there
Send a message via AIM to drumking1721
water pump gasket that is
__________________
-Paul
drumking1721 is offline  
Old 09-11-2007, 11:59 AM   #76
Sprucegagt
Schwartz Power!
 
Sprucegagt's Avatar
 
AKA: Andy
Join Date: Aug 2002
Location: Ranson, WV
Age: 43
Posts: 2,027
Vehicle: 2000 Grand Am GT
Sprucegagt a trusted member
Wrong thread, old news and worst of all: Trying to get an answer in 5 minutes.

Thread Closed.
__________________
2000 Grand Am GT (some day it will be SC/T)
Mods: alot
Sprucegagt is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 11:18 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2011 GrandAmGT.com
RedlineGoods.com